
Д.Цэдэвсүрэн, С.Уянга, Л.Мөнхтуяа, 
Б.Золзаяа, Э.Оюунбилэг, С.Энхцэцэг, П.Дэлгэржав 

МЭДЭЭЛЛИЙН 
ТЕХНОЛОГИ VII

Åðºíõèé áîëîâñðîëûí 12 æèëèéí ñóðãóóëèéí 
7 äуãааð àíãèéí ñóðàõ áè÷èã

Боловсрол, Шинжлэх Ухааны Яамны
 зөвшөөрлөөр хэвлэв. 

Дөрөв дэх хэвлэл

СУРГУУЛИЙН НОМЫН САНД ОЛГОВ
БОРЛУУЛАХЫГ ХОРИГЛОНО.

Улаанбаатар хот
2023 он



DDC 
373.32
M-949

Мэдээллийн технологи VII: Ерөнхий боловсролын 12 жилийн сургуулийн 7 дугаар 
анги (Цэдэвсүрэн Д., ба бусад; Ред. Бадамсүрэн Б.– УБ.2015.- 72х)

Энэхүү сурах бичиг нь “Монгол Улсын Зохиогчийн эрх болон түүнд хамаарах эрхийн 
тухай” хуулиар хамгаалагдсан бөгөөд Боловсрол, Шинжлэх Ухааны Яамнаас 
бичгээр авсан зөвшөөрлөөс бусад тохиолдолд цахим болон хэвлэмэл хэлбэрээр, 
бүтнээр эсхүл хэсэгчлэн хувилах, хэвлэх, аливаа хэлбэрээр мэдээллийн санд 
оруулахыг хориглоно. 

Сурах бичгийн талаарх аливаа санал, хүсэлтээ textbook@agency.edu.mn хаягаар 
ирүүлнэ үү.

© Боловсрол, Шинжлэх Ухааны Яам

ISBN: 978-99962-74-24-4



ГАРЧИГ

I БҮЛЭГ. МЭДЭЭЛЛИЙН ТЕХНОЛОГИЙН ҮНДСЭН ОЙЛГОЛТ
1.1 МЭДЭЭЛЭЛ, ЗАГВАР� 5
	 1.1.1 Мэдээллийг хүлээн авах� 5
	 1.1.2 Мэдээллийг боловсруулах� 6
	 1.1.3 Мэдээллийг хадгалах� 7
	 1.1.4 Мэдээллийн кодчилол� 10
	 1.1.5 Хоёртын кодчилол� 12
	 1.1.6 Мэдээллийг хэмжих нэгж� 13

1.2 КОМПЬЮТЕР� 17
	 1.2.1 Ôàéë óäèðäàõ ñèñòåì� 17
	 1.2.2 Компьютер мэдээллийг дүрслэх ба боловсруулах нь� 19
	 1.2.3 Мэдээлэл хадгалах төхөөрөмж� 21
	 1.2.4 Компьютерын мэдээллийг хамгаалах нь (вирус)	�  22

II БҮЛЭГ. МЭДЭЭЛЭЛ БОЛОВСРУУЛАХ ТЕХНОЛОГИЙН ХЭРЭГЛЭЭ
2.1 БАРИМТ БИЧИГ БОЛОВСРУУЛАХ ТЕХНОЛОГИ� 23
	 2.1.1 Бяцхан ном бүтээцгээе� 23
	 2.1.2 Цуглуулсан мэдээллээ боловсруулцгаая� 25
	 2.1.3 Баримтад зураг, дүрс оруулах	�  26
	 2.1.4 Зураг, объектыг засварлах� 28
	 2.1.5 Баримтад хүснэгт оруулах� 30
	 2.1.6 Баримтыг хэвлэх� 34

2.2. ЗУРАГ БОЛОВСРУУЛАХ ТЕХНОЛОГИ� 38
	 2.2.1 Зургийн давхарга� 38
	 2.2.2 Зураг зурах, засварлах� 44
	 2.2.3 Зураг болон бичвэрийг хэлбэржүүлэх� 46

2.3. ТАНИЛЦУУЛГА БОЛОВСРУУЛАХ ТЕХНОЛОГИ� 50
	 2.3.1 Танилцуулгын бүтэц, онцлог� 50
	 2.3.2 Танилцуулга бэлтгэх� 51
	 2.3.3 Танилцуулга дахь төрөл бүрийн объект� 54
	 2.3.4 Танилцуулга дахь объектод хөдөлгөөн оруулах� 56

2.4. ЦАХИМ ХАРИЛЦАА, ИНТЕРНЭТ ТЕХНОЛОГИ
	 2.4.1 Цахим харилцаа, харилцааны технологиуд� 61
	 2.4.2 Интернэтээс мэдээлэл татах � 63
	 2.4.3 Цахим шуудан, түүний хэрэглээ� 65
	 2.4.4. Цахим харилцан яриа� 69
	 2.4.5. Цахим харилцааны ёс зүй� 70

Чадахуй

Таних тэмдэг

Хэрэглэхүй

Анхаарахуй Ойлгохуй

МэдэхүйАсуудал



ӨМНӨХ ҮГ

XXI зууны иргэний чухал нэгэн чадвар бол компьютер, мэдээллийн 
технологийн дэвшилтэт талуудыг хэрэгцээндээ тохируулан зүй зохистой хэрэглэж 
сурах явдал билээ. Ингэснээр мэдээллийн нийгэмд хөл нийлүүлэн амжилттай 
сурч амьдрах боломж та бүхний өмнө нээгдэх болно. Уг сурах бичгийг мэдээллийн 
технологийн мэдлэг, чадварт суралцах, түүнийгээ өдөр тутмын амьдрал, 
хичээл сургалтад хэрэглэх, мэдээллийн технологи ашиглан аливаа мэдээллийг 
боловсруулах, мэдээллийн нийгмийн ёс зүйд суралцан хэвшүүлэх, цахим ертөнцийн 
аливаа эрсдэлээс өөрийгөө хамгаалах, бүтээлч, үндэсний өв уламжлалаа дээдэлдэг 
иргэн болон төлөвшихөд чиглүүлэн боловсруулж, та бүхэндээ өргөн барьж байна. 
Сурах бичиг нь хоёр бүлэгтэй, бүлэг тус бүрээр эзэмших мэдлэг, чадвар, хандлагыг 
товчоолбол:

Мэдээллийн технологийн үндсэн ойлголт бүлгийн хүрээнд:
•	 Мэдээллийн процесс, мэдээллийн кодчиллын талаар ойлгож, мэдээллэн 

загвар байгуулах арга зүйд суралцах
•	 Компьютерын файлын системийг зүй зохистой зохион байгуулах аргад 

суралцан, компьютерт мэдээлэл боловсруулах үйл ажиллагааны талаар 
ойлгож, цахим мэдээллийг хамгаалах түгээмэл аргыг мэдэх, хэрэглэх.

Мэдээлэл боловсруулах технологийн хэрэглээ бүлгийн хүрээнд:
•	 Баримт бичиг боловсруулах технологийг хэрэглэх чадвараа хөгжүүлж, 

бичвэр, зураг, хүснэгт, график, диаграмм бүхий өргөн агуулгатай баримт 
бичиг боловсруулах;

•	 Зураг боловсруулах технологийн хэрэглээний мэдлэгээ гүнзгийрүүлж, 
давхарга бүхий программ ашиглан зурган мэдээлэл боловсруулах;

•	 Мэдээллийн технологи ашиглан өөрийгөө илэрхийлэх үндсийг эзэмшин, 
цахим танилцуулга боловсруулах, хэрэглэх;

•	 Цахим харилцаа, интернэт технологийн талаарх ойлголтоо гүнзгийрүүлж, 
цахим шуудан, интернэт технологийн соёлтой, ёс зүйтэй хэрэглээнд 
суралцах.

Бүлэг бүрийг хичээнгүйлэн судалж, түүний хүрээний мэдлэг, чадварыг эзэмших нь 
мэдээллийн нийгмийн боловсролтой, ёс зүйтэй гишүүн болон төлөвшихөд ихээхэн 
чухал. Тиймээс сурагч та сурах бичгийг судлахдаа:
- Компьютер, мэдээллийн технологи ашиглан аливаа асуудлыг шийдвэрлэх, 
мэдээллийг боловсруулахдаа төлөвлөгөө гарган түүнийхээ дагуу үр бүтээлтэй 
ажилладаг;
- Хэрэгцээт мэдээллээ боловсруулахдаа мэдээллийн технологи, хэрэгслийг зөв 
сонгон ашигладаг;
- Компьютер, мэдээллийн технологийг ёс зүйтэй, соёлтойгоор бие даан болон 
хамтран хэрэглэх, эзэмшсэн мэдлэг, чадвар, туршлагаа технологи ашиглан 
бусадтай хуваалцах арга барилд суралцахад анхаараарай. 

Зохиогчид 
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1.1 МЭДЭЭЛЭЛ, ЗАГВАР

Яагаад судалж байна вэ?
Хүн өдөр тутмын амьдралдаа төрөл бүрийн мэдээлэлтэй ажиллаж байдаг.

Сэдвийг судалснаар юу хийж сурах вэ? 
•	 Мэдээлэл хүлээн авах, боловсруулах, хадгалах аргуудыг мэдэх;
•	 Мэдээллийн шинж чанарыг таньж тодорхойлох;
•	 Мэдээллийг кодчилох;
•	 Хоёртын кодчилол, мэдээллийг хэмжих нэгжийг таньж, зохимжтой байдлаар 

тодорхойлох;

1.1.1 Мэдээллийг хүлээн авах

Хүн мэдээллийг хэрхэн хүлээн авдаг вэ?
Дараах мэдээлэл үнэн, зөв эсэх талаар ярилцана уу.

	¨ Хүн чихээрээ дуу чимээ, яриа, шуугиан зэрэг мэдээллийг хүлээн авдаг.
	¨ Хүрээлэн буй орчныхоо үнэрийн талаарх мэдээллийг хамраараа хүлээн авдаг.
	¨ Тухайн зүйл нь давсархаг, чихэрлэг зэрэг ямар амттай байгаа мэдээллийг 

хэлнийхээ тусламжтайгаар хүлээн авдаг.
	¨ Хүн нүдээрээ өнгийг ялган бичвэр, тоон, график мэдээллийг хүлээн авдаг.
	¨ Гарын хуруу, биеийн арьсаар шүргэх, хүрэх, тэмтрэх замаар тухайн зүйлийн 

халуун эсвэл хүйтэн, биетийн гадаргуу толигор эсвэл арзгар талаарх мэдээллийг 
хүлээн авдаг. 

Хүнд мэдээллийг хүлээн авах мэдрэхүйн таван эрхтэн (нүд, чих, хамар, хэл, арьс) 
байдаг. Уг мэдрэхүйг “харах”, “сонсох”, “үнэрлэх”, “амтлах”, “тэмтрэх” гэж нэрлэдэг. 

а) харах б) үнэрлэх в) амтлах

д) тэмтрэх

Зураг 1.1.1 Таван мэдрэхүй

г) сонсох

Асуудал

Ойлгохуй
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Хүн мэдээллийг төрөл бүрийн эх үүсвэрээс хүлээн авдаг. Олон зууны туршид 
мэдээллийг хүлээн авах үйл явцыг хялбарчлах үүднээс төрөл бүрийн 
төхөөрөмжүүдийг бүтээсээр иржээ. 

1.	 Гэрийн тэжээвэр амьтдын (нохой, муур, загас, яст мэлхий) мэдрэхүйн 
эрхтний талаар жишээ гаргана уу.

2.	 Дараах тохиолдол бүрд мэдээллийг хүн ямар мэдрэхүйн эрхтнээр хүлээж 
авах вэ?

                      	
3.	 Бусдын санаа бодлыг уншиж, ирээдүйг зөгнөж хэлдэг зургаа дахь мэдрэхүй 

хүнд байдаг болов уу? Энэ талаар юу гэж бодож байна вэ? 

1.1.2 Мэдээллийг боловсруулах

Номин сургуулийн номын санд
Номин ховор ургамлын тухай номоос говийн заг модны тухай уншив. Заг нь 
зөвхөн Төв Азийн говьд ургадаг, илчлэг сайтай, эрчилсэн 
урт үндэстэй, олон зуун жилээр насалдаг ургамал юм. 
Говийнхон “Ургаа нүүрс” гэж нэрлэдэг. Сүүлийн жилүүдэд 
заг модыг түлшинд ихээр ашигласнаас болж устаж байгаа 
тухай мэдлээ. Тэрээр номын тэмдэглэлийн дэвтэртээ 
ойлгосон зүйлээ бичив.

•	Энэ мэдээлэл ямар хэлбэрээр дүрслэгдсэн бэ? Энэ 
мэдээлэл хаана хадгалагдаж байсан бэ? 

•	Номин энэ мэдээллийг ямар замаар хүлээж авсан бэ? Уг мэдээлэл хаана 
хадгалагдах вэ? Номин ямар дүгнэлт хийсэн бэ? 

•	Номин боловсруулалтын үр дүнд гаргаж авсан мэдээллээ хаана тэмдэглэсэн бэ?

Эх үүсвэр 
(байгаль, эд юмс)

Мэдээлэл хүлээн авах 
(мэдрэхүй, төхөөрөмж)

Боловсруулах,
хадгалах

дамжуулах
ашиглах

а. Ном унших      в. Хонх дуугарах   д. Мөсөнд гараа хайрах
б. Халуун цай уух  г. Аргалын утаа үнэртэх  

Зураг 1.1.3. Заг мод

Зураг 1.1.2 Мэдээлэл хүлээн авах

Мэдэхүй

Чадахуй

Ойлгохуй

Зураг 1.1.4 Номингийн мэдээлэл 
боловсруулалт

Асуудал

нүд

ой ухаан

гар

ном

уураг тархи

дэвтэр

Номин номоос мэдээлэл хүлээн авч, тэмдэглэл 
хөтөлсөн үйл ажиллагааг авч үзье.
1.	Дамжуулах (номоос уншиж ойлгох);
2.	Хадгалах (ой ухаандаа тогтоох);
3.	Боловсруулалт хийж, шинэ мэдээлэл 		

гарган авах (уураг тархиндаа);
4.	Шинэ мэдээллээ хадгалах (ой ухаандаа); 
5.	Дахин дамжуулах (цаасан дээр бичих) гэсэн 

мэдээллийн процесс явагдаж байна. 
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Хүн ба амьтан нь хүрээлэн байгаа орчноосоо хүлээн авсан анхдагч мэдээллийг 
өөрсдийн уураг тархины тусламжтайгаар боловсруулж, үүний үр дүнд шинэ 
мэдээлэл гаргадаг. Унших, бодох, тооцоолох нь мэдээлэл боловсруулах олон 
аргуудын нэг хэсэг юм. Багш сурагчдынхаа бодсон бодлого, зохион бичлэг зэргийг 
шалган алдааг засаж, үнэлгээ өгдөг. Энд “алдаа засах” нь мэдээлэл боловсруулах 
үйл ажиллагаа болно. 

1.	 Багш самбарт (12+13)*4 гэсэн жишээ бичээд дараах асуултуудыг асуув. Та нар 
өөрсдийн хариултаа өгнө үү.
•	 Энэ мэдээлэл ямар хэлбэрээр дүрслэгдсэн бэ?
•	 Энэ бодлогыг бодоход шаардлагатай мэдээллийг хэрхэн гаргаж авсан бэ?
•	 Бодолтын явцад мэдээлэл дээр ямар процесс явагдсан бэ?
•	 Бодолтын үр дүн хаана хадгалагдсан бэ?
•	 Үр дүнгийн мэдээллийг хэрхэн дамжуулсан бэ?

2.	 Номын сангаас хэрэгцээтэй мэдээллээ хайх үед мэдээллийн ямар процесс 
явагдахыг тайлбарлана уу.

3.	 “Заг мод говийн ирээдүй” сэдэвт 50-60 үгтэй эх бичээрэй.
4.	 “Заг мод говийн ирээдүй” сэдэвт гар зураг зураарай.

1.1.3 Мэдээллийг хадгалах

Нэгэн ангийнхан эко аяллаар явахдаа модны хожуултай 
тааралдав. Чингүүн хожуулын цагариг зураасуудаар уг мод 
хэдэн настай байсан, мод бүхэн өөрийн амьдралын тухай 
мэдээллийг хадгалдаг талаар эмээгээсээ сонссоноо ярив. 
Хүүхдүүд сонирхолтой мэдээлэлд хөтлөгдөн мэдээлэл хаана 
хэрхэн хадгалагддаг талаар судлахаар боллоо.

Хүн мэдээллийг хадгалан үлдээдэг. Бидний өвөг дээдэст олон мянган жилийн 
өмнөөс ан амьтан агнах, загас барих, үр жимс тарих арга замын талаарх мэдээ, 
мэдлэгийг хадгалах зайлшгүй шаардлага үүссэн. Үүний тулд хүмүүс хад чулуун 
дээр зурах, модонд хэрчлээс тавих, оосор уяанд зангилаа үүсгэх зэргийг ашиглаж 
байжээ. 

Зураг 1.1.5 Мэдээлэл боловсруулалт

Зураг 1.1.6 Модны хожуул

Зураг 1.1.7 Мэдээлэл хадгалах хэрэгслүүд

Мэдэхүй

Ойлгохуй

Шинэ 
мэдээлэл

Боловсруулалт 
(процесс)

Анхдагч 
мэдээлэл

Асуудал

Хэрэглэхүй
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Эртний хүмүүсийн үлдээсэн зураг, дүрслэлээр тэдний хэрхэн амьдарч байсныг олж 
мэддэг. Бид шүлэг, дууны үг, математикийн томьёог цээжилж тогтоосноор тэдгээрийг 
өөрийн ой ухаандаа хадгалан үлдээдэг. Зарим үед ой ухаандаа тогтоохгүйгээр 
тэдгээр мэдээллийг цаас, тэмдэглэлийн дэвтэртээ бичиж авдаг. 
Хүүхдүүд та нар өөрсдийн хамгийн их таалагддаг дуунуудаа, гэр бүлийнхнийхээ 
зураг болон видео бичлэгийг дискт бичиж хадгалж болно. Дуу, зураг, видеог хүссэн 
цагтаа сонсох, үзэхийн тулд түүнийг хадгалан үлдээж буй мэдээлэл юм. Мэдээллийг 
хадгалснаар түүнийг боловсруулах, хайх, дамжуулах боломжтой болно. Орчин үед 
мэдээллийг хамгаалах асуудал ихээхэн чухал болж байна.

Мэдээлэл хадгалагдаж байгаа объектыг мэдээллийн тээгч (агуулагч) гэдэг. Хүн 
бүхний хамгийн сайн мэддэг мэдээллийн тээгч бол ном юм. Ном нь хүний хийж 
бүтээсэн хамгийн чухал үнэт зүйлийн нэг болно. 

•	 Хүмүүс мэдээлэл хадгалахын тулд янз бүрийн аргуудыг хэрэглэдэг. 
•	 Хүний яриаг бичиж, тэмдэглэхийн тулд цагаан толгойн үсгийг зохиожээ.  
•	 Хөгжимчид хөгжмийн бүтээлийн тухай мэдээллийг ноот гэж нэрлэгдэх 

тусгай тэмдэгтүүдээр дүрслэн бичдэг.
•	 Компьютерт мэдээллийг түр хугацаанд хадгалахын тулд шуурхай санах ой 

ашигладаг бол хатуу дискт шаардлагатай мэдээлэл, программуудыг хадгалдаг.
•	 Интернэтэд төрөл бүрийн мэдээлэл хадгалагдах бөгөөд ном, сонин уншиж, 

найз нөхдөдөө захиа бичиж болно.
•	 Гар утсанд хүмүүсийн утасны дугаар, мессеж, төрөл бүрийн тоглоом 

хадгалагддаг. Мөн англи хэлээ дээшлүүлэх толь бичиг, нэвтэрхий толь, 
газрын байршил заагч зэрэг программыг суулган ашиглаж болно.

1.	 Зарим хүмүүс хаалганы хүрээ модон дээр хүүхдийнхээ өсөлтийн хэмжээг 
жил бүр тэмдэглэдэг. Ийм хүрээ мод нь мэдээллийн агуулагч болох уу? 

2.	 Олон жилийн өмнө амьдарч байсан өвөг дээдсийнхээ тухай яаж мэдэх вэ?
3.	 Яагаад эрдэнэ шишийн үрээс гацуур мод ургадаггүй вэ?
4.	 Чингүүн “Би чиний утасны дугаарыг тогтоогоод авчихлаа” гэж найздаа 

хэлсэн. Чингүүн энэ мэдээллийг хаана хадгалсан бэ?
5.	 Дараах жишээнүүд дээр мэдээллийн тээгч, тухайн тээгч дээрх мэдээллийн 

төрлийг ярилцана уу.
•	 Найзаас ирсэн захиа;			 
•	 Ном, сонин; 	
•	 Дуутай диск;			 
•	 Галт тэрэгний билет;

6.	 Зураг дүрслэлийг хэрхэн хадгалдаг вэ? Мэдээллийн тээгчийг нэрлэнэ үү.
7.	 Мэдээллийг хадгалахдаа компьютерын ямар байгууламжийг ашигладаг вэ?
8.	 Дараах сэдвийн хүрээнд мэдээлэл бэлтгэнэ үү. Үүнд:

•	 Компьютерын тоглоом;			 
•	 Уран зураг;
•	 Байшингийн дугаар бүхий хүснэгт;
•	 Танай нутагт ургадаг ургамлын жагсаалт.

Мэдэхүй

Ойлгохуй

Хэрэглэхүй
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•	 Компьютерын түүх
•	 Цаасыг юунаас, хэрхэн гаргаж авдаг тухай
•	 Манай нутагт ургадаг эмийн ургамал
•	 Ном, хэвлэл хэзээ үүссэн тухай
•	 Мөнх ногоон гацуур мод
•	 Модыг хэрхэн зөв тарьж, ургуулах талаар

9.	 Дараах жишээ бүрийн хувьд мэдээллийн ямар процессын тухай яригдаж 
буйг тодорхойлон ярилцана уу. Үүнд:

•	 Чингүүн цээж бичиг бичиж байна.
•	 Номин зурагт үзэж байна.
•	 Ширээн дээр мэдээллийн технологийн сурах бичиг байна.
•	 Чингүүн тоо бодож байна.
•	 Бодлогын бодолтоо дэвтэртээ бичсэн байна.
•	 Өрөөнд радио хүлээн авагч дуугарч байна.
•	 Нэг зөөврийн диск (флаш) дээр дуу, нөгөө дээр нь гарын хурууны зөв 

байрлалаар бичих программ хуулсан байна. 
•	 Номин компьютерт өөрийнхөө нэрийг оруулав.

10.	Номин найзаасаа ирсэн захиаг уншиж байна. Энэ тохиолдолд мэдээлэл 
хаана хадгалагдаж, хаанаас хаашаа дамжуулагдаж байна вэ?

11.	 7 дугаар хуудасны хэрэглэхүй хэсгийн Даалгавар 3-ыг гүйцэтгэсний дараа 
компьютерт MS Word программ ашиглан бичиж, бичсэн эхээ zag-ireedui.docx 
нэртэй файл болгож хадгална уу.

12.	7 дугаар хуудасны Хэрэглэхүй хэсгийн Даалгавар 4-ийг гүйцэтгэсний дараа 
компьютерт Paint программ ашиглан зурж, зурсан зургаа zag-mod.jpg нэртэй 
файл болгож хадгална уу.

Мэдээллийн шинж чанар

Ангийн самбарт “Маргааш ангийн хуралтай тул сурагчид бүрэн оролцоно уу” гэсэн 
мэдээлэл байв. Сурагчид хэн энэ мэдээллийг бичсэн, хэдэн цагт, аль танхимд 
хурал болох талаар асуусан боловч хариулт олсонгүй. Яагаад?

•	 Мэдээлэл үнэ цэнтэй байх чанар
Аавын сургаал алт
Ээжийн сургаал эрдэнэ гэдэг. Хүүхдүүд ээ, та нар ахмад буурлуудаа хүндэтгэж, 
хайрлаж яваарай.
Та бүхнийг амжилттай суралцахад 7 дугаар ангийн мэдээллийн технологи, 
математик зэрэг хичээлийн сурах бичиг үнэ цэнтэй мэдээлэл өгнө (Зураг 1.1.8 а). 
•	 Мэдээлэл ойлгомжтой байх шинж чанар
Мэдээллийг хэлээр илэрхийлж байгаа үед түүнийг хэн хүлээж авах нь чухал байдаг. 
Хөгжмийн зохиолч, дуучдад дууны ноот ойлгомжтой байдаг (Зураг 1.1.8 б).

Ойлгохуй

Асуудал

Зураг 1.1.8 Мэдээллийн шинж чанар 

а) б) в) г) д)
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•	 Мэдээлэл хэрэгцээтэй байх
Хүнд цаг үеэ олсон мэдээлэл ач холбогдолтой байдаг. Байгалийн гамшигт үзэгдлээс 
урьдчилан сэргийлэх, газар хөдлөлтөөс хамгаалах аргын талаарх мэдээлэл нь 
байгалийн бэрхшээлийг хохирол багатай даван туулах хэрэгцээт мэдээлэл болно 
(Зураг 1.1.8 в). 
•	 Мэдээлэл гүйцэд байх шинж чанар 
Хүчтэй бороотой үед эсвэл алслагдсан газарт сүлжээний дамжуулах чадвар 
муудсанаас бид гар утсаар ярихад яриа тасалдах, муу сонсогдох асуудал гардаг. 
Хичээлийн танхимд шуугиан их үед хэн нэгний хэлсэн мэдээллийг гүйцэд сонсож 
чаддаггүй. Аливаа мэдээллийг гүйцэд хүлээн авах нь аж амьдралаа зохицуулахад 
ихээхэн тустай (Зураг 1.1.8 г).
•	 Мэдээлэл бодитой байх
Ташаа мэдээлэл нь хүнд буруу ойлгогдож, алдаатай шийдвэр гаргахад хүргэдэг. 
Жишээлбэл хоёр найз уулзах цагаа тохирсон ч газраа буруу товлосноос уулзах 
боломжгүй болов (Зураг 1.1.8 д).

Мэдээлэл гэж юу болох, хүний амьдралд яагаад зайлшгүй хэрэгтэй талаар олон 
тодорхойлолт байдаг. Тухайлбал: 

•	 Мэдээлэл: Мэдээ, мэдлэг, мэдээллийн хадгалалт.
•	 Мэдээлэл: Хүн хүрээлэн буй орчноосоо хүлээн авч, боловсруулалт хийж, 

өөрийнхөө мэдлэгийг тодорхой түвшинд нэмэгдүүлж байдаг зүйл.
Бид өдөр тутам шинэ мэдээлэл хүлээж авдаг. Сонин, сэтгүүл, интернэтэд төрөл 
бүрийн мэдээлэл байдаг. Мэдээлэл, түүний шинж чанарын тухай мэдсэнээр түүнийг 
амьдрал ахуйдаа зөв зохистой ашиглах боломж бүрдэнэ. 

1.	 Та нар математикийн хичээл дээр ямар сэдэв үзэж байна вэ? Бодлого 
бодоход мэдээлэл ямар үүрэг гүйцэтгэдэг вэ? Тайлбарлана уу.

2.	 Уран зураг ямар шинж чанартай байх ёстой вэ? 
3.	 Та нар хамгийн сүүлд ямар эсээ бичсэн бэ? Гол санаагаа хэрхэн илэрхийлсэн 

бэ? Яагаад? 
4.	 http://mn.wikipedia.org веб сайтаас газар хөдлөлтийн тухай мэдээлэл хайна уу.
5.	 Багш www.read.mn хаягаар орж, бага насны хүүхдэд зориулсан үлгэрийн 

номын талаар мэдээлэл бэлтгэх даалгавар өгчээ. Мэдээлэл ойлгомжтой, 
гүйцэд байхын тулд ямар байх ёстой вэ? Мэдээллээ хамтран бэлтгээрэй.

1.1.4 Мэдээллийн кодчилол

1.	Холбоочин морзын цагаан толгой ашиглан бичсэн мэдээг хүлээн авсан бөгөөд 
цэг болон зураас ашигласан үсгүүдээс бичвэрийг бий 
болгосон байв (Зураг 1.1.9 а). Ямар утгатай мэдээлэл 
байсан бол? 

2.	Далайд аялан яваа нэг хөлөг онгоц нөгөөдөө дарцаг 
ашиглан дохио дамжуулсныг мэдэлгүй өнгөрснөөс 
болж, зогсоолоос хэтэрсэн байв 

   (Зураг 1.1.9 б). Ямар дохио байсан бол?

Мэдэхүй

Асуудал

а) б)

Хэрэглэхүй

Зураг 1.1.9 



МЭДЭЭЛЛИЙН ТЕХНОЛОГИЙН 
ҮНДСЭН ОЙЛГОЛТ БҮЛЭГ  I

11

Дасгал 1. Баримт бичиг, бичвэрийг үсэг, цэг болон бусад тэмдэгтээр кодчилдог. 
Гэхдээ нэгэн ижил мэдээллийг монгол, англи, орос гэх мэт төрөл бүрийн хэлний 
тэмдэгтээр өөр өөрөөр кодчилж болно. Жишээ нь: Миний нэрийг Бат гэдэг. My 
name is Bat. Меня зовут Бат.
Дасгал 2. Тоонуудыг цифрийн тусламжтайгаар кодчилдог. Бидний ашигладаг 
цифрийг араб цифр гэж нэрлэдэг. Гэвч зарим үед ром тоог ашиглах тохиолдол 
гардаг. Энэ тохиолдолд мэдээллийг кодчилох арга өөрчлөгдөж байна. 
Жишээ 1: 13 ба XIII нь нэг ижил тооны бичиглэлийн өөр өөр хэлбэр.
Жишээ 2: Кирилл цагаан толгойн үсгийг дараах байдлаар кодчилж болно.

А а - 1 Б б - 2 В в - 3 Г г - 4 Д д - 5 Е е - 6 Ё ё - 7 Ж ж - 8 З з - 9

И и - 10 Й - 11 К к - 12 Л л - 13 М м - 14 Н н - 15 О о - 16 Ө ө - 17 П п - 18

Р р - 19 С с - 20 Т т - 21 У у - 22 Ү ү - 23 Ф ф - 24 Х х - 25 Ц ц - 26 Ч ч - 27

Ш ш - 28 Щ щ - 29 ъ - 30 Ы - 31 ь - 32 Э э - 33 Ю ю - 34 Я я - 35

Дасгал 3. Хөгжмийг ноот гэж нэрлэдэг тусгай тэмдэгтийн тусламжтайгаар кодчилж 
болно. Жишээ нь: Ч.Лхамсүрэнгийн үг, Д.Лувсаншаравын ая, “Маамуу нааш ир” 
дууны ноот (Зураг 1.1.10).

Дасгал 4. Замын тэмдгүүд нь пиктограммын тусламжтайгаар 
кодчилогдсон урьдчилсан сануулга юм (Зураг 1.1.11).
Дасгал 5. Бичвэрийг кодчилох графикийн арга болох морзын цагаан толгой нь 
тусгай тэмдэгтүүдээс бүрдэнэ (Зураг 1.1.12).

 

Мэдээллийн кодчилол нь мэдээллийн тодорхой нэг дүрслэлийг бий болгох үйл явц 
юм. “Кодчилох” гэдгийг мэдээллийн дүрслэлийн нэг хэлбэрээс түүнийг хадгалах, 
дамжуулах болон боловсруулахад тохиромжтой өөр хэлбэрт шилжүүлэхийг ойлгоно.
Мэдээллийг хялбарчлан бичих, мэдээллийг нууцлах, хадгалах боловсруулалт хийх 
зэрэг тодорхой зорилгоос хамаарч кодчилох аргыг сонгон ашигладаг. Жишээ нь: 
Барааны код, хувцасны шошго гэх мэт.

Аливаа мэдээлэл нь ямар нэгэн хэлбэрээр кодчилогдсон байдаг.

Зураг 1.1.11 
Замын тэмдгүүд

Зураг 1.1.10 “Маамуу нааш ир” дууны ноот 

Зураг 1.1.12 Морзын цагаан толгой

Мэдэхүй

Анхаарахуй

Чадахуй
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1.	 Мэдээллийг кодчилох үед алдаа гардаг уу? Яагаад?
2.	 Танай гэр бүл ургийн бичгийг ямар аргаар хөтөлдөг вэ?
3.	 Танай сургуулийн лого ямар утга санааг илэрхийлдэг вэ? Бичнэ үү.
4.	 Хүү өөрийн нэрийн үсэг бүрийг цагаан толгойн үсгийн дарааллаар 

дугаарлав. Сольсон тоо нь 16, 19, 4, 10, 13 бол хүүгийн нэр хэн бэ?
5.	 1-10, 20, 30, 100, 500, 1000 гэсэн цифрүүдийг ром тоогоор дүрсэлнэ үү.
6.	 Дараах код ямар үгийг илэрхийлж байна вэ? (Цагаан толгойн үсгийн 

байрлалаар).	 			 

1.	 Морзын цагаан толгой ашиглан дараах үгүүдийг кодчилоорой. 
Information, computer, keyboard, display

Бичвэрийг кодчилох дараах арга байна. Үүнд:
1.	 Графикийн арга: Мэдээллийг тусгай зураг, тэмдэгтийн тусламжтай 

илэрхийлнэ.
2.	 Тоон арга: Мэдээллийг тооны тусламжтай илэрхийлнэ.
3.	 Тэмдэгтийн арга: Мэдээллийг нь цагаан толгойн үсгийн тусламжтай 

илэрхийлнэ.

1.	 “Ногоон мод-Эко орчин” сэдэвт эхийг MS Word программ ашиглан бичнэ үү 
(Үгийн тоо 50-60). Бичсэн эхээ mod_eco_orchin.docx нэртэйгээр хатуу дискт 
хадгалаарай.

2.	 “12 жилийн магтаал”-ыг MS Word программ ашиглан бичиж, 12jil.docx 
нэртэйгээр My documents хавтсанд хадгалаарай. 

1.1.5 Хоёртын кодчилол

Багш сурагчдад дараах бодлогыг өгөв.
Бодлого: Дараах түргэн хэллэгийг уншиж, хурдан хэлэх дасгал хийгээрэй.
Тал дээр 0101 0101
Тарган тарвага тоглоно.
Сурагчид 0, 1 цифр ямар утга агуулж байгааг мэдэхгүй тул уг бодлогыг бодож 
чадсангүй. Тэдэнд туслаарай.

Хоёртын кодчиллыг компьютертой яагаад холбон авч үздэг вэ? 
Энэ нь компьютер боломжит хоёр төлөвт орших элементүүд 
дээр суурилан үйлдвэрлэгдсэн байдагтай холбоотой. Эдгээр 
хоёр боломжийн нэгийг нь 0, нөгөөг нь 1 гэсэн цифрээр 
тэмдэглэдэг. Хоёртын төлөвийн хамгийн энгийн жишээ нь 
ердийн гэрлийн чийдэнг асаах, унтраах унтраалга юм. Энэ нь 
залгагдсан (1 гэсэн төлөв), эсвэл салгагдсан (0 гэсэн төлөв) 
гэсэн хоёр төлөвийн аль нэгэнд оршдог (Зураг 1.1.13).

12 16 14 18 32 34 21 6 1914 33 5 33 33 13 33 13

Мэдэхүй

Хэрэглэхүй

Хэрэглэхүй

Асуудал

Ойлгохуй

Зураг 1.1.13 
Унтраалга
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Мэдээллийг 0, 1 цифрээр кодчилохыг хоёртын кодчилол гэнэ. Хоёртын кодын 
тусламжтайгаар тоог дараах байдлаар хадгалж болно.

0=0000 1=0001 2=0010 3=0011 4=0100
5=0101 6=0110 7=0111 8=1000 9=1001

Зураг 1.1.14 Хоёртын код

1.	 Хоёртын код хэлбэртэйгээр мэдээллийг хадгалж дамжуулахад ашиглаж 
болох ахуйн хэрэгслүүдийг нэрлэнэ үү.

2.	 Дараах үсэг-хоёртын тоон тааврыг таагаарай.
0001ж, Ха0101ч

3.	 Хоёртын кодоор дүрслэгдсэн 1-ээс 3 хүртэлх тоонуудын үржүүлэхийн 
хүрдийг зохиогоорой.

0001 0010 0011

0001
0010
0011

4.	 Хоёртын кодын хүснэгт рүү харахгүйгээр дараах үйлдлүүдийг гүйцэтгэн үр 
дүнг аравтын цифрээр илэрхийлнэ үү.
а) 0011 0011 0000 : 0101 0101		  б) 1001 0111 – 0101 0100
в) 0110 0001 + 1001 0100		  г) 0011 0010 * 0100 0110

5.	 Дараах цифрүүдийг хоёртын кодоор кодчилно уу.

a) 3 в) 7 д) 4
б) 8 г) 2 е) 9

Мэдэхүй

Хэрэглэхүй

Асуудал

1.1.6	 Мэдээллийг хэмжих нэгж

Дасгал 1. Нэг хуудсанд хэчнээн тэмдэгт агуулагддаг вэ?
Бид аливаа баримт бичгийг бэлтгэхдээ бичвэр боловсруулах программыг ашигладаг. 
Жишээ нь: MS Word программ ашиглан хийсэн ном нь 150 хуудастай, 1 хуудас нь 
40 мөртэй, мөр бүр нь үгийн хоорондох зайг оролцуулан 60 тэмдэгт агуулдаг гэж 
үзье. Тэгвэл 1 хуудас нь 40 мөр х 60 тэмдэгт =2400 тэмдэгт агуулна. Номын бүх 
мэдээллийн багтаамжийг тооцоолохын тулд өмнө гаргаж авсан хэмжигдэхүүнийг 

Уртыг метр, цаг хугацааг секунд, минут, цагаар хэмждэгийг бид бүхэн мэднэ. 
Тэгвэл мэдээллийг ямар нэгжээр хэмжих вэ?
Багш сурагчдад дараах бодлогыг өгөв.
Жишээ 1. Үгүй, үгүй! 2+2 нь 5 биш гэсэн мэдээг хадгалахад хэдэн байт хэрэгтэй 
вэ? Сурагч Чингүүн "байт" гэж юу болохыг сайн ойлгохгүй байв. Уг бодлогыг 
хэрхэн бодох вэ?

Чадахуй
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Êîìïüþòåðò òºðºë á¿ðèéí ìýäýýëëèéã ôàéë õýëáýðýýð õàäãàëäàã òóõàé ºìíºõ 
àíãèä ¿çñýí. Ìýäýýëëèéã õýðõýí õýìæäýã âý? Ìýäýýëëèéã õýìæèõ ÿìàð ÿìàð íýãæ 
áàéäàã òàëààð ¿çýöãýýå. 

Компьютерт мýäýýëëèéн õàìãèéí áàãà íýãæ íü áèò. 1 áèò íü õî¸ðòûí тооллын 
системд 0 ба 1-ээр ä¿ðñëýõ ìýäýýëëèéí õýìæýý þì. Харин мэдээллийг хэмжих 
үндсэн нэгжийг байт гэдэг. Байт нь 8 битээс тогтоно. Байтыг б (жижиг б) үсгээр 
тэмдэглэдэг.

Компьютер нь íýã тэмдэгтийг нэг áàéòàä õàäãàëíà. Тиймээс компьютер 
дахь мэдээллийн хэмжээг түүний тэмдэгтийн тоогоор тодорхойлж болно. Иймд 
компьютер дахь мэдээллийн хэмжээ нь түүнд агуулагдаж буй тэмдэгтийн тоо юм. 

Дасгал 2. Мэдээллийн багтаамж ихэсвэл яах вэ?
Номын санд буй нийт номын мэдээллийн багтаамжийг тодорхойлох шаардлага 
гарсан гэе. Энэ хэмжээг байтаар илэрхийлнэ гэвэл маш том тоо гарна. Иймд 
мэдээллийн багтаамж их үед түүнийг томсгосон нэгжээр илэрхийлнэ. Тухайлбал:
	 1024 б = 1 Êá (êèëîáàéò);	 1024 Кб = 1 Ìá (ìåãàáàéò);
	 1024 Мб = 1 Ãá (ãåãàáàéò);	 1024 Гб = 1 Òá (òåðàáàéò);	
Тэгвэл Дасгал 1-д авч үзсэн номын мэдээллийн багтаамж нь ойролцоогоор 360 Кб 
-тай тэнцүү байна. Нарийвчлан тооцоо гаргавал 360000 байт ÷ 1024 = 351.6 Кб; 
351.6 Кб ÷ 1024 = 0.34 Мб болно.

1.	 ¯ã¿é,¿ã¿é! 2+2 íü 5 áèø ãýñýí ìýäýýã õàäãàëàõàä õýäýí áàéò õýðýãòýé âý?
2.	 5-ààñ èë¿¿ã¿é áàéòàä áàãòààí õàäãàëæ áîëîõ ìýäýýã áè÷íý ¿¿.
3.	 5 áàéòàä áàãòààí õàäãàëах áîëîмжã¿é ìýäýý áè÷íý ¿¿.
4.	 Èíòåðíýòèéí ñ¿ëæýýíä ìýäýýëëèéã äàìæóóëàõ äóíäàæ õóðä íü îéðîëöîîãîîð 

нэг ñåêóíäýä 1000 áàéòòàé òýíö¿¿ гэж үзье. ¯ã õîîðîíäûí ñóë çàéã îðóóëààä 
4000 òýìäýãò àãóóëñàí íýã õóóäñûã äàìæóóëàõàä õýäýí ñåêóíä øààðäàãäàõ âý?

5.	 Òýìäýãò á¿ð íü íýã áàéò ãýæ ¿çâýë äàðààõ ºã¿¿ëáýð õýäýí áèò áîëîõ âý? "Áè 
òîì áîëîîä êîìïüþòåðыí ìýðãýæèëòýí áîëíî."

			  ⁪ 592 áèò	 ⁪ 624 áèò	 ⁪ 108 áèò	 ⁪ 360 áèò
6.	 Ìýäýýëýë ãýäýã ¿ã íü õýäýí áèò áîëîõ âý?

М Э Д Э Э Л Э Л

№ Ìýäýýëýë õàäãàëàõ òºõººðºìæèéí íýð Áàãòààìæ Õýìæèõ 
íýãæ Òàéëáàð

1 Êîìïüþòåðыí õàòóó äèñê         

2 Çººâðèéí õóðóó äèñê

7.	 Х¿ñíýãòýä өгсөн нийтлэг төхөөрөмжүүдийн ìýäýýëýë õàäãàëàõ áàãòààìæ, 
õýìæèõ íýãæèéã áè÷íý ¿¿. 

номын хуудасны тоогоор үржүүлнэ. 2400 тэмдэгт х 150 хуудас=360000 тэмдэгт. 

Чадахуй

Хэрэглэхүй

8 áèò = 1 б (áàéò);                       
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8.	Ñóðàã ÷ Áàò WordPad ïðîãðàììûí òóñëàìæòàéãààð 3.5 Кá õýìæýýòýé áè÷âýð 
ìýäýýëýë ¿¿ñãýæýý. Ýíýõ¿¿ áè÷âýð íü õэ÷íýýí òýìäýãò àãóóëñàí áý?

9.	Äàðààõ  äààëãàâðûã 3 ãèø¿¿íòýé áàãò õóâààãäàí ã¿éöýòãýíý ¿¿.
	À . Çóðãèéí Paint ïðîãðàììûã íýýæ, Мîíãîë 

уëñûí òºðèéí äàëáààã çóðíà óó.
	Á .  + E òîâ÷луурын õîñëîë äàðæ, Computer 

õàâòñûã íýýгээд, çóðñàн çóðãàà dalbaa.png ãýñýí 
íýðýýð зураг дээр үзүүлсэн 1  , 2  õàâòсанд 
õàäãàëíà óó. 

10.	Áàãø  ñóðàã÷äàä “Дөрвөн óëèðàë” ñýäâèéí 
õ¿ðýýíä çóðãàí ìýäýýëýë áýëòãýõ äààëãàâàð 
ºãºâ. Íîìèí èíòåðíýòýýñ çóðàã õàéæ, áýëýí 
çóðãèéí сан ¿¿ñãýñýí áàéâ. ×èíã¿¿í çóðãèéã êîìïüþòåðыí ïðîãðàìì 
àøèãëàí çóðæ, ìýäýýëýë áýëòãýæýý. Хî¸ð ñóðàã÷èéí ¿¿ñãýñýí çóðãèéí 
ñàíãèéí õýìæýý хэр зэрэг ÿëãààòàé áàéх вэ? 

	À . ßàãààä ãýäãèéã òàéëáàðëàæ áè÷íý ¿¿.
	Á . Уг ñýäâèéí õ¿ðýýíä äýýðõ õî¸ð àðãààð çóðãèéí ñàí ¿¿ñãýж, хэмжээг 

харьцуулаарай.
11.	×èíã¿¿í  1 Ãб багтаамжтай флаш äèñêт ôàéë õóóëàõ áîëæýý. Ãýâ÷ äèñêèéí 

áàãòààìæ ä¿¿ðñýí (Disk size is full) ãýñýí ìýäýýëýë ãàðч áàéâ. ×èíã¿¿íä õýðõýí 
òóñëàõ âý? Зөвлөгөө өгнө үү. 

12.	 Мэдээллийн хэмжих хамгийн бага нэгж нь ............., харин үндсэн нэгж нь 
.................. юм.

13.	 Мэдээллийг хэмжихдээ түүний хэмжээнээс хамааруулан томсгосон нэгжийг 
ашигладаг талаар эргэн санаарай . Дараах нэгжүүдийг харгалзах нэгжид 
шилжүүлээрэй. 

	 а. 5088 б = ......... Кб		  б. 23450 б = ......... Кб = ........ Мб
	 в. 145625600 б = ......... Кб = ........ Мб = ………. Гб	 г. 25 Кб = ……… б 
	 д. 25 Мб = ........ Кб = ……… б		  е. 32 Гб = Мб = ........ Кб = ……… б
14.	 Дараах үйл нь мэдээлэл хүлээн авах (1), боловсруулах (2), хадгалах (3), 

дамжуулах (4) үйлийн аль нь вэ?
	¨ Мазаалай нь зөвхөн монголын говь нутагт амьдардаг, дэлхийд 

ховордсон амьтан юм (бүх шинжийг хангасан). 
	¨ Өөрийгөө танилцуулах 
	¨ Танин мэдэхүйн нэвтрүүлэг үзэх 
	¨ Эсээ бичих 
	¨ ax2+bx+c=0 тэгшитгэлийг бодох 
	¨ Өдрийн тэмдэглэл бичих 
	¨ Уран зохиолын ном унших

1

2

3 CD

4 DVD

5 Blu-ray
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Өөрийгөө сориорой

1.	 Сарьсан багваахай маш муу хардаг. Тиймээс мэдээлэл хүлээж авах гол 
эрхтэн нь түүний чих юм.
¨ тийм				   ¨ үгүй

2.	 Хүн мэдээллийг хүлээн авч байгаа тохиолдлыг ялган тэмдэглэнэ үү.
¨ хоол амтлах		 ¨ гэрэл зураг авах	   ¨ цэцэг үнэрлэх	
¨ радио сонсох	 ¨ усанд гараа дүрэх

3.	 Цифрийн кодын хүснэгтийг дараах үйлдлийн тэмдгийн кодуудаар өргөтгөе.

Цифрийн код +1010 -1011
Нэмэлт код *1100 /1101

Нэмэлт код ашигласан дараах жишээг бодоорой.

а) 0011 1010 0011 в) 0111 1011 0001 д) 0101 1100 0011
 б) 0010 1100 0111  г) 0110 1101 0110

4.	 Мэдээллийн тээгч гэдэг нь:
¨	 мэдээллийг бичиж байгаа объект
¨	 мэдээллийг дамжуулж байгаа объект
¨	 мэдээллийг боловсруулж байгаа объект
¨	 мэдээллийг өөр дээрээ хадгалж байгаа объект

5.	 Үнэн өгүүлбэрт тэмдэглэгээ хийгээрэй.
¨	 Үр нь ургамлын тухай мэдээллийг хадгалдаг.
¨	 Сурлагын дэвтэр сурагчийн талаарх мэдээллийг хадгалдаг.

	¨ Үүдний тотго нь үргэлж өсөлт, хөгжлийн тухай мэдээллийг хадгалдаг.
	¨ Ая дууг хадгалахад цагаан толгой хэрэгтэй.

6.	 Дараах өгүүлбэр бүх мэдээллийн ямар шинж чанарыг хангасан байна вэ? 
Эсвэл ямар шинж чанарыг зөрчсөн байна вэ? Нэг өгүүлбэр хэд хэдэн шинж 
чанарыг зэрэг хангаж эсвэл зэрэг зөрчсөн байж болно.

Мэдээллийн шинж чанар Дугаар
Мэдээлэл үнэ цэнтэй байх 1
Мэдээлэл ойлгомжтой байх 2
Мэдээлэл хэрэгцээтэй байх 3
Мэдээлэл гүйцэд байх 4
Мэдээлэл бодитой байх 5

	¨ Мазаалай нь зөвхөн Монголын говь нутагт амьдардаг, дэлхийд 
ховордсон амьтан юм (бүх шинжийг хангасан). 

	¨ Зуны цагт 40 градус хүртэл халуун байх нь бий (4-ийг зөрчсөн). 
	¨ Мал сүрэг бол үндэсний баялаг мөн бөгөөд төрийн хамгаалалтад байна 

(Монгол улсын үндсэн хуулийн 5 дугаар зүйлийн 5).
	¨ Их түүх, соёлоо хайрлан хамгаалъя.
	¨ Байт нь мэдээллийг хэмжих үндсэн нэгж юм.
	¨ Дэлхий 365.26 өдөрт нарыг бүтэн тойрдог. Дэлхийн эргэлтийн тэнхлэг 

23.5° хазайсан байдаг нь, улирлын өөрчлөлтийн шалтгаан болдог. 
	¨ Эзэн хичээвэл заяа хичээнэ. 
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1.2 ÊÎÌÏÜÞÒÅÐ 
Яагаад судалж байна вэ?
Мэдээлэл боловсруулах үндсэн төхөөрөмж болох компьютерын үйл ажиллагааны 
зарчмыг ойлгох, түүний мэдээллийг зүй зохистой зохион байгуулах, мэдээллийг 
эрсдэлээс хамгаалж сурах нь нэн чухал.
Сэдвийг судалснаар юу хийж сурах вэ?
•	 Файл удирдах системийг хэрэглэн мэдээллийг зүй зохистой зохион байгуулах; 
•	 Компьютерын мэдээлэл хэрхэн дүрслэгддэгийг ойлгох;
•	 Хадгалах төхөөрөмжүүдийг таньж мэдэх, зөв сонгон ашиглах;
•	 Мэдээллийг эрсдэлээс хамгаалах.

1.2.1 Ôàéë óäèðäàõ ñèñòåì

Компьютерт мэдээлэл хэрхэн 
хадгалагддаг вэ? Хавтас ямар 
үүрэгтэй вэ? 

Хавтас шинээр үүсгэх, файл, хавтас 
хуулах, зөөх, устгах, нэр солих 
зэрэг үйлдлийг хөтөч программаар 
гүйцэтгэнэ.  Windows үйлдлийн 
системийн хөтөч программ нь Win-
dows Explorer юм. Ажиллуулахдаа: 

     
   

				  
				  
Хөтөч программын зүүн цонх нь диск, хавтсыг мод бүтэцтэйгээр, харин баруун цонх 
нь идэвхтэй хавтасны агуулж буй дэд хавтас, файлуудыг харуулна. Зураг 1.2.1–д 
D диск сонголттой байна. Computer хавтас дотор C:, D: хатуу, E: нь лазер дискийн 
байгууламж байна.

Хүснэгт 1.2.1 Хавтсыг төлөөлөх дүрсүүд

Õàâòàñíû 
ïèêòîãðàìì Òàéëáàð

Дэд хавтас агуулаагүй хавтас

Хаалттай, дэд хавтас агуулсан хавтас

Нээлттэй, дэд хавтас агуулсан хавтас. Уг хавтас доторх файл болон хавтас 
нь баруун цонхонд харагдана.

Desktop хавтас нь Windows үйлдлийн системийн үндсэн хавтас юм. 
Тиймээс бусад бүх хавтаснуудаа агуулж байдаг.

1. Windows Explorer программыг өмнө ажиллуулсан аргаас өөр 
аргаар ажиллуулж сураарай.
2. Дараах хавтаснуудыг төлөөлсөн зургууд ердийн хавтаснаас 
яагаад өөр байна вэ? Ямар мэдээллийг агуулсан хавтас вэ?

Мэдэхүй

Асуудал

Хэрэглэхүй

Зураг 1.2.1 Хөтөч программын интерфэйс

Зүүн цонх

Хайлтын зурвас

Идэвхтэй хавтас (диск)

Хаягийн мөр

Идэвхтэй хавтсан 
дахь объектууд

Сонгосон объектын 
мэдээлэл

Сонгосон объект

Баруун цонх
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Хөтөч программтай ажиллацгаая

Дасгал 1. Хавтас объект үүсгэх.
D:\ диск дээр MTkhicheel хавтас үүсгэх үйлдлийн 
дараалал:

1.	 Windows Explorer программыг ажиллуулах;
2.	 D:\ дискийг сонгох (1);
3.	 Баруун цонхны хоосон хэсэгт хулганын 

заагчийг байрлуулах; 
4.	 Хулганын баруун товчлуурыг товших (2);
5.	 Нээгдэх цэсээс  [New][Folder] сонгох (3);
6.	 MTkhicheel гэж нэр өгөөд Enter товчлуур 

дарах.

Хавтсыг шинээр үүсгэхэд тухайн замд ижил нэртэй хавтас байх ёсгүй.

Дасгал 2. Объектыг хуулах.
1.	 Хуулах объектоо идэвхжүүлж, [Organize][Copy] командыг сонгох(          );
2.	 Объектыг хуулах замаа 

сонгох;
3.	 [Organize][Paste] командаар 

файлаа хуулах (     ).
Мөн хуулах үйлдлийг хулганын 
баруун товчлуурыг товшиход 
нээгдэх жагсаалтын Copy, Paste 
командаар гүйцэтгэж болно. Хуулах 
үйлдлийг энэ аргаар гүйцэтгэж 
үзээрэй.

Объектыг зөөхөд [Edit][Cut] командыг ашиглана. Хуулах [Edit][Paste] командаас 
ялгаатай нь зөөж буй объект устдаг. Уг сэдвээр объект гэдгийн доор файл, хавтсыг 
ойлгоно.

1.	 Хөтөч программын хэрэгслийн мөрөөс New Folder командаар шинэ хавтас 
үүсгэнэ. Энэ аргаар хавтас үүсгэх талаар судлан үйлдлийн дарааллыг бичээрэй. 

2.	 Ажлын ширээн дээр MTkhicheel нэртэй хавтас үүсгээрэй.
3.	 Объектыг хуулах, зөөх үйлдлийг гарын товчлуурын хослолоор хэрхэн хийх 

талаар судалж, үйлдлийн дарааллыг тодорхойлоорой. 
4.	 Объектын нэрийг солих, объектыг устгах үйлдлүүдийг хэрхэн хийх талаар 

судлаарай. 
5.	 Дараах үйлдлүүдээс объектын нэрийг солих зөв үйлдлийг сонгоорой. Хэд хэдэн 

сонголт байж болно. 
 	Объектыг сонгон хулганын баруун товчлуураар нээгдэх цэсээс Rename 

командыг сонгон шинэ нэрээ оруулаад Enter товчлуурыг дарна.
 	Объектыг сонгоод F2 товчлуурыг дараад шинэ нэрээ оруулж, Enter 

Хэрэглэхүй

Чадахуй

Чадахуй

Анхаарахуй

Анхаарахуй

3

1

2

Зураг 1.2.3 Объектыг хуулах

Зураг 1.2.2 Шинэ хавтас үүсгэх
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Үйлдэл Хийх үйлдлийн дараалал
Хавтас үүсгэх 
Хавтас хуулах
Файл зөөх 
Хэд хэдэн файл, хавтас зэрэг сонгох

Файл устгах
Файлын нэр солих 

9. Сонгосон диск дээрээс өгсөн нэр бүхий объектыг хэрхэн хайх вэ? 

1.2.2 Компьютерт мэдээллийг дүрслэх, боловсруулах нь

Мэдээллийг зураг, яриа, дуу хөгжим, үсэг, тэмдэгт, тоо зэрэг олон янзаар загварчлан 
дүрсэлдэг. Харин компьютерын санах ой нь аливаа мэдээллийг 0 ба1 гэсэн хоёр 
цифрээр дүрсэлнэ (Зураг 1.2.4). Мэдээлэл, загвар бүлэгт үзсэн хоёртын кодчилол 
нь мэдээллийн компьютерын санах ой дахь дүрслэлийн үндэс юм.

Зураг 1.2.4-д “М” үсгийн аский код 77, “о” үсгийнх 111, “n” үсгийнх 110 тул санах ойд 
харгалзан 00111111, 01001001, 01001000 гэж дүрслэгдэнэ.

1.	 Informatics, information technology, computer, hardware, software зэрэг үгнүүд 
болон өөрийнхөө нэрийг компьютерт хэрхэн дүрслэгдэхийг тодорхойлоорой.

Мэдэхүй

Зураг 1.2.4 Компьютер дахь 
мэдээллийн дүрслэл

Хэрэглэхүй

товчлуур дээр дарна.
 	Объектыг сонгоод хулганын баруун товчлуураар нээгдэх цэсээс Delete 

командыг сонгон Enter товчлуур дарна.
 	Объектыг сонгоод гараас Delete товчлуурыг дарна. 

6.	Объектыг устгахад компьютерын хогийн сав (Recycle Bin) руу ордог. Энэ нь 
хэрэгтэй мэдээллийг санамсаргүй устгахаас сэргийлж байгаа хэрэг юм. Устсан 
объектыг хэрхэн сэргээх аргыг судлаарай.

7.	Хэд хэдэн файл, хавтсыг сонгон идэвхжүүлэхдээ гараас Ctrl товчлуурыг дарж, 
хулганын заагчаар баруун цонхноос файл болон хавтсаа сонгоно. Тэгвэл хэд 
хэдэн файл, хавтсыг хэрхэн хуулах (зөөх, устгах) вэ? 

8.	Сурсан аргуудаа дараах хүснэгтээр дүгнээрэй. 

Чингүүн санамсаргүйгээр example.exe файлыг MS Word программаар нээсэн 
боловч мэдээллийг нь уншиж чадсангүй. Үүнийг хэрхэн тайлбарлах вэ?

Асуудал
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Компьютер мэдээллийг боловсруулах нь

Компьютерын санах ой дахь 0 ба 1-ийн дараалал хэлбэрийн мэдээллийг хүн 
ойлгохгүй. Тиймээс мэдээллийг бидний мэдэх хэлбэрээр хүлээн авах үүргийг 
оролтын төхөөрөмж гүйцэтгэдэг. Компьютер нь аливаа мэдээллийг хүлээн аваад 
0 ба 1-ийн дараалал хэлбэрт хувирган боловсруулна. Гаралтын төхөөрөмж нь 
компьютер дахь мэдээллийг бидний ойлгох хэлбэрт хувирган гаргадаг. Компьютерын 
төв боловсруулах байгууламж (CPU, Central Processing Unit) буюу процессор нь 
командын дарааллыг биелүүлж, мэдээллийг боловсруулна. Оролтын мэдээллийг 
өгөгдөл гэнэ. Өгөгдлийг боловсруулах командуудын дарааллыг программ гэнэ.

 
Өгөгдлийг боловсруулах программ бичдэг хүнийг программ зохиогч, харин 
мэдээллийг боловсруулахдаа программ ашигладаг хүнийг компьютерын хэрэглэгч 
гэдэг. Программ нь компьютерт хадгалагдаж буй мэдээлэл бөгөөд компьютерын 
ойлгох хэлээр бичигдсэн байдаг. Иймээс программ (exe өргөтгөлтэй)-ын файлын 
агуулж буй мэдээллийг бид ойлгодоггүй.

 

Компьютероор мэдээлэл боловсруулах үйл ажиллагааны алхам:
•	 Программыг ажиллуулснаар шуурхай санах ойд ачаалагдана.
•	 Программ нь хэрэглэгчийн оруулсан өгөгдөл, командыг хүлээн авч 

процессорын тусламжтайгаар мэдээллийг боловсруулна.
•	 Боловсруулж буй мэдээлэл нь шуурхай санах ойд байрлаж, тогтмол санах 

ойд бичигдэх ба гаралтын төхөөрөмжөөр хэрэглэгчид хүрнэ (Зураг 1.2.5).

1. MS Word программаар боловсруулсан баримтад файл хэлбэрээр хадгалагдаж 
байгаа зургийг дараах үйлдлийн дарааллаар оруулж болно. Үүнд:

1. MS Word программаар баримтаа боловсруулах;
2. Баримтад оруулах зургийн файлаа сонгон [Copy] команд өгөх;
3. Баримт руу орж зургийг оруулах газраа [Paste] команд өгөх.

Энэхүү үйлдлийн дарааллаар зургийг баримтад оруулж туршаарай. Энэ 
аргаар баримтын файлын мэдээллийг MS Word программ руу оруулж, үр дүнг 
тайлбарлаарай.

Мэдэхүй

Зураг 1.2.5 Өгөгдлийг программаар боловсруулах бүдүүвч

Ойлгохуй

Процессор:
Программаар мэдээлэлтэй ажиллах

Гаралтын төхөөрөмж:
Үр дүнг гаргах

Шуурхай санах ой:
Компьютерыг асаалттай үед мэдээлэл, 
өгөгдөл, программыг хадгалах

Оролтын төхөөрөмж:
Өгөгдөл оруулах

Тогтмол санах ой:
Компьютерыг унтраасан үед 
ч мэдээлэл, программыг 
файл хэлбэрээр хадгална.

ӨГӨГДЛИЙН ШУГАМ

Хэрэглэхүй
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1.2.3 Мэдээлэл хадгалах төхөөрөмж 

Шинээр худалдан авсан төхөөрөмжийн драйвер нь DVD дискээр дагалдан иржээ. 
Чингүүний компьютер нь CD унших төхөөрөмжтэй тул драйверыг системд таниулж 
чадсангүй. Үүнийг хэрхэн шийдвэрлэх вэ?

Шуурхай санах ой (RAM, 
Random Access Memory) 
нь программ, мэдээллийг 
түр хадгалах үүрэгтэй. 
Компьютерыг унтраахад 
шуурхай санах ойд буй 
мэдээлэл устдаг. Иймээс 
мэдээллийг удаан 
хугацаагаар хадгалахад 
компьютерын дискийг 
ашиглана. Дискт 
мэдээлэл бичих болон 
түүн дээрх мэдээллийг 
унших төхөөрөмжийг 
дискийн байгууламж 
(Disk Drive) гэдэг. Диск нь 
мэдээллийн багтаамж, 
мэдээлэл бичих, 
унших технологи, овор 
хэмжээ, зориулалтаараа 
ялгаатай (Зураг 1.2.6). 
Диск нь мэдээллийг 
хадгалахаас гадна 

Мэдэхүй

Зураг 1.2.6 Диск, дискийн байгууламжууд

1. Флаш дискийг компьютерт залган ашиглах үйлдлийн дарааллыг зөв дараалалд 
оруулан дугаарлаарай.

	¨ Хөтөч программыг ажиллуулж, флаш дискээ сонгон мэдээллээ хуулах;
	¨ Ажлын мөрөн дэх флаш дискийн холбогдсоныг харуулах зураг дээр хулганын 

заагчийг байрлуулж, зүүн товчлуурыг дараад Eject командыг сонгох;
	¨ Флаш дискийг компьютерын USB үүрэнд залгах;

2. Диск болон түүний онцлогийг илэрхийлсэн өгүүлбэрийг зөв харгалзуулаарай.
Хатуу диск Мультимедиа мэдээллийг хадгална.
Оптик диск Ямар ч төрлийн мэдээллийг зөөвөрлөхөд тохиромжтой.
Флаш диск Их хэмжээний мэдээллийг удаан хугацаанд хадгална
Санах ойн 
карт

Программ, драйвер зэргийг хадгалах ба ихэнхдээ дахин мэдээлэл 
бичих боломжгүй байдаг.

  

Хэрэглэхүй

Асуудал

мэдээлэл солилцоход хэрэглэгдэнэ. Орчин үед файлын хэмжээ нэмэгдсэнтэй 
холбоотой лазер диск (CD, DVD) болон хуруу (Flash-флаш) диск, санах ойн карт 
зэргийг мэдээллийг нэг компьютероос нөгөөд хуулах, зөөхөд өргөн хэрэглэж байна.

 1.2.4 Компьютерын мэдээллийг хамгаалах нь (вирус)
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Вирусний эсрэг программыг зөв сонгон ашигласнаар компьютерыг эрсдэлээс 
хамгаалах боломжтой. Вирусний эсрэг программыг сонгохдоо: 

•	 Өргөн хэрэглэгдэж байгаа, практикаар сайн болох нь нотлогдсон;
•	 Компьютерын системийг иж бүрнээр нь хянадаг;
•	 Сүлжээ болон интернэтээр хийгдэж байгаа хандалтыг хянадаг;
•	 Вирусний сан нь байнга шинэчлэгддэг;
•	 Албан ёсны үнэ өртөгтэй программыг сонгон ашиглах нь зүйтэй.

Түүнчлэн компьютерыг интернэттэй холбогдох үед вирусний эсрэг программ нь 
заасан веб сайтад хандан шинэчлэлийг автоматаар хийх (update)-ээр тохируулах 
нь зүйтэй. Ингэснээр шинээр гарсан вирусийг илрүүлэх, устгах боломжтой болдог. 
Компьютерт вирусний эсрэг нэг л программыг сонгон суулгана.

Оролт, гаралтын үндсэн систем (BIOS-Basic Input Output System) нь компьютерыг 
асаахад эхлэн ажилладаг программыг агуулсан микросхем юм. Энэ нь үйлдлийн 
системийн гар, хулгана, диск, видео адаптер, хэвлэгч гэх мэт төхөөрөмжүүд 
хоорондын өгөгдлийн урсгалыг зохицуулах үйлдэлд ашиглагддаг.

1.	Avast, Panda, Bitdefender, AVG, Comodo зэрэг вирусний эсрэг чөлөөт программын 
талаар судалж, компьютерт хэрхэн суулгах, хэрхэн ашиглах, вирусийг шалгах 
талаар зөвлөмж бичиж, бусад нөхөдтэйгөө хуваалцаарай. 

2.	Дараах аргаар компьютерт вирусний эсрэг ямар программ ашиглаж байгааг 
тогтоож, С: дискээ шалгаарай.
•	 Хөтөч программыг нээж, C: дискээ сонгох;
•	 Хулганын баруун товчлуурыг дарж, нээгдэх цэсээс Scan for ... (Тухайн 

компьютерт ямар нэгэн вирусний программ суурилагдсан бол Scan for 
командын ард ... оронд нэр нь бичигдэнэ) командыг сонгох;

•	 Программ дискийг шалгаж дуустал хүлээх;
•	 Үр дүнг харж вирус илэрсэн бол устгах.

Анхаарахуй

Хэрэглэхүй

Компьютерын үйл ажиллагаа удаашрах, гацах, файл нээгдэхгүй байх эсвэл алга 
болох, компьютер ажиллахаа болих зэрэг асуудал тулгарвал хэрхэн шийдвэрлэх 
вэ? Ямар арга хэмжээ авах вэ?

Вирус гэдэг нь компьютерын хэвийн үйл ажиллагааг доголдуулах үйлчилгээтэй 
нэгэн төрлийн программ юм. Тэрээр хэрэглэгчдэд анзаарагдалгүйгээр компьютерт 
нэвтэрч элдэв хор хөнөөлт үйлдэл хийнэ. Тухайлбал, компьютерын BIOS зэрэг 
төхөөрөмжийг гэмтээх, системийн үйл ажиллагааг доголдуулах, диск дэх мэдээлэл, 
программыг өөрчлөх, устгах зэрэг хор хөнөөл учруулна. Компьютероо вирусээс 
хамгаалахын тулд түүнийг компьютерт нэвтрэхээс сэргийлэх, олж илрүүлэх, устгах 
үүрэг бүхий программыг ашиглана. Ийм программыг вирусний эсрэг программ (Anti 
Virus Software) гэнэ. Kaspersky, McAfee, Norton Antivirus зэрэг арилжааны, Avast, 
Panda, Bitdefender зэрэг чөлөөт программыг өргөн хэрэглэдэг.

Ойлгохуй

Асуудал
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2.1 БАРИМТ БИЧИГ БОЛОВСРУУЛАХ ТЕХНОЛОГИ

Яагаад судалж байна вэ?
Мэдээллийн технологийг хэрэглэх явцад сургалт, ахуй амьдралын хэрэгцээ 
шаардлагадаа нийцүүлэн баримт бичгийн бүтэц, агуулгыг тодорхойлсны үндсэн 
дээр тодорхой сэдвээр мэдээлэл цуглуулан, судалгаа хийж, баримт бичиг 
боловсруулах программ ашиглан баримт үүсгэх, хадгалах, засварлах, хэвлэх, 
төрөл бүрээр хэлбэржүүлэх, хүснэгт, зураг болон бусад объектыг оруулж, ашиглах 
шаардлага байнга гардаг.

Сэдвийг судалснаар юу хийж сурах вэ? 
Баримтын хуудсанд тохиргоо хийх, дугаарлах, баримтад хүснэгт, зураг, объект 
оруулах, засварлах аргыг сурч, хэрэгцээндээ тохируулан ашиглах ур чадварыг 
эзэмшинэ.

2.1.1 Бяцхан ном бүтээцгээе

Сурагчид дэлхийн усны өдөрт зориулж усны нөөц, хомсдол, зохистой хэрэглээний 
талаар бяцхан ном хийх болжээ. Баримт бичиг боловсруулах программаар 
бичвэрээс гадна зураг, хүснэгт, бэлэн дүрс ашиглан хийсэн бүдүүвч бүхий бяцхан 
ном хийх боломжтой юу?

Баримт бичиг нь агуулгын хувьд өөр хоорондоо харилцан уялдаатай, тавигдсан 
шаардлагын дагуу хэлбэржүүлсэн бичвэр, зураг, хүснэгт, бүдүүвч, график, диаграмм 
зэрэг объектоос бүрддэг.
Компьютероор аливаа баримт бичгийг боловсруулахдаа түүний зорилго, агуулга, 
загварыг тодорхойлж, төлөвлөсний дараа боловсруулах программ хангамжийг 
сонгох хэрэгтэй.

Мэдэхүй

Асуудал

Ойлгохуй
MS Word 

программаар 
зураг оруулж 

болно.
 Би чадна.

Бүдүүвч гэж юу 
вэ?

Ээж MS Word 
программаар хүснэгт 

оруулж байгааг 
би харсан.

100 л 0.05 л

нийт ус цэвэр ус ашиглаж
 болох

ашигласан
ус 0.003л

Энэ бол бүдүүвч
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Бяцхан ном хийх төлөвлөгөө гаргацгаая.

Дасгал 1. “Усаа хайрлая” сэдэвт бяцхан номыг ямар зорилгоор хийж байгаагаа 
сайтар тунгаан бодоод зорилгоо дэвтэртээ бичээрэй. 
Жишээлбэл: Ус ямар их үнэ цэнтэй зүйл болох, усыг үр ашиггүйгээр хэрхэн 
зарцуулдаг тухай, ус хэмнэх боломжийг тодорхойлох, бусдад сурталчлах.

Дасгал 2. Зорилгодоо нийцүүлэн агуулгаа тодорхойлж бичээрэй. Жишээлбэл: 
Усны үнэ цэнэ, усны нөөцийн хэмжээ, усны хэрэглээ, хэмнэх талаар сонирхолтой 
мэдээлэл, тоо баримт, зураг, бүдүүвч, гэр бүлийнхээ усны хэрэглээний мэдээлэл 
зэргийг оруулна.

Дасгал 3. Бяцхан номын хуудасны тоо, ямар агуулга бүхий мэдээлэл оруулах, 
мэдээллээ хэрхэн ойлгомжтой оновчтой дүрслэх, хэлбэржүүлэх талаар бодож 
үзээд дэвтэртээ бүтцийг төлөвлөн зураарай.

Дасгал 4. Бяцхан номд орох мэдээллээ Хүснэгт 2.1.1-ийн загвараас санаа авч, 
ямар эх сурвалжаас хэрхэн хайж олох, цуглуулах төлөвлөгөө гаргаарай.

Хүснэгт 2.1.1. Мэдээлэл цуглуулах төлөвлөгөө

№ Мэдээллийн 
агуулга Эх сурвалж Хэрхэн цуглуулах

1. Усны үнэ цэнэ Ном, 
интернэт, . . . 

Мэдээллийн технологи, газар зүй бусад 
хичээлийн сурах бичиг, хэвлэмэл материал, 
сонин сэтгүүл, нэвтэрхий толь зэргээс 
сэдэвтэй холбоотой мэдээллийг унших, 
бичиж тэмдэглэх, зургийг татаж авах, 
интернэтийн хайлтын систем ашиглах. 

...

3. Гэр бүлийн 
усны хэрэглээ

Гэр бүлийн 
гишүүд Ярилцаж, судалгаа авч, бичиж тэмдэглэх.

1
Бяцхан ном хийх 

зорилгоо 
тодорхойлно.

2
Зорилгодоо нийцүүлэн 
түүний хамрах хүрээг 

тодорхойлно.

3
Номынхоо бүтцийг 

тодорхойлно.

4 Номд орох 
мэдээллийн эх 

сурвалжийг 
тодорхойлно.

5
Хэрэгцээт мэдээллээ 

цуглуулна.

6
Бяцхан номоо 

хийнэ.

Чадахуй

“Усаа хайрлая” сэдэвт бяцхан ном хийх дараалал

Зураг 2.1.1 Бяцхан ном хийх дараалал
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Дасгал 5. Өмнөх дасгалд төлөвлөсний дагуу мэдээллээ гүйцэд цуглуулж, дэвтэртээ 
тэмдэглэл хөтлөх, эсвэл компьютерт төрөл бүрийн технологиор боловсруулж, 
C:>my document/us_nom хавтас үүсгэн хадгалаарай.

2.1.2 Цуглуулсан мэдээллээ боловсруулцгаая

Цуглуулсан мэдээллээ хэрхэн боловсруулж, өмнөх Дасгал 3-д төлөвлөсөн бүтэцтэй 
бяцхан номыг бүтээх вэ?

Бичвэр мэдээллийг MS Word программ ашиглан гарын хурууны зөв байрлалаар 
бичиж оруулна. Мэдээллийн агуулгатай холбоо бүхий зургийг интернэтээс олж 
хадгалах, эсвэл гар утас, дижитал аппарат, сканер зэргийг ашиглан компьютерт 
оруулж болно. Тоон мэдээллийг ойлгомжтой болгохын тулд хүснэгтээр дүрсэлбэл 
тохиромжтой. Харин ухагдахуун хоорондын хамаарал, ангилал, үйл явцын 
дараалал зэргийг бүдүүвчээр харуулах нь зохимжтой. Цуглуулсан мэдээллээ ямар 
хэлбэрээр дүрсэлбэл ойлгомжтой, оновчтой болох вэ?

 Дасгал 1. Цаасны хэмжээ тохируулах.

1.	 Программаа нээнэ.
2.	 Шинэ баримт үүсгэнэ. 
3.	 Хуудасны тохиргоог [Page Layout]→[Page Setup]   	

командаар хийнэ. 
1.	 Цаасны хэмжээг [Size]: А5 гэж сонгоно. 
2.	 Баримтыг босоо, хэвтээгээр хэвлэх тохиргоог [Orientation] талбарт сонгоно. 

Үүнд, Landscape сонголтоор хэвтээ, Portrait сонголтоор босоогоор хэвлэнэ. 
3.	 Цаасны захаас авах зайг тодорхойлохын тулд [Margins]→[Custom Margins] 

команд сонгоод:
•	 Хуудасны дээд ирмэгээс авах зай Top: 2 см; 	
•	 Хуудасны доод ирмэгээс авах зай Bottom: 2 см;
•	 Хуудасны зүүн ирмэгээс авах зай Left: 2 см;
•	 Хуудасны баруун ирмэгээс авах зай Right: 2 см тохируулж OK товч дарна.

Ойлгохуй

Чадахуй

Асуудал

Нэр Хэмжээ 
см

Бичгийн цаастай
харьцуулсан хэмжээ Харьцуулалт

А4 21х29.7 Бичгийн цаасны нэг нүүр А4=А5+А5

А5 14.8х21 Бичгийн цаасны тал нүүр А5=А4/2

А3 29.7х42 Бичгийн цаасны 2 нүүр А3=А4+А4

А2 42х59.4 Бичгийн цаасны 4 нүүр А2=А3+А3

А1 59.4х84 Бичгийн цаасны 8 нүүр А1=А2+А2

А5 А5
А3

А1

А4

А2

Зураг 2.1.2 Цаасны хэмжээ тохируулах

Зураг 2.1.3 Бичгийн цаасны хэмжээг харьцуулах нь

4.	Файлаа Us_nom хавтсанд usaa_hairlaya гэсэн нэр өгч хадгална. 
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Дасгал 2. Хуудас дугаарлах.
1.	 Интернэт болон бусад эх сурвалжаас цуглуулсан усны хомсдол, зохистой  
	 хэрэглээний талаарх бичвэр мэдээллээ хуулаад usaa_hairlaya.docx  
	 файлаа нээж оруулна.
2.	 Хуулсан мэдээллээ уншиж найруулан утгын дараалалд оруулж боловсруулна.
3.	 [Insert]→[Page Numbers]→[Bottom of page]→[Plain number 2] командаар  
	 хуудсаа дугаарлана.
4.	Ф айлаа хадгалаад хаана.

2.1.3 Баримтад зураг, дүрс оруулах

Номин бяцхан номд оруулах усны хомсдол, зохистой хэрэглээтэй холбоотой олон 
зураг интернэтээс татаж авав. Мөн “Усаа хэмнэцгээе” сэдэвт зургийг Paint программ 
ашиглан зурж хадгалсан байна. Эдгээр зургийг баримтад яаж оруулах вэ? Зургаа 
хэрхэн өөрчилж засварлах вэ?

Дасгал 1.
1.	 usaa_hairlaya.docx файлаа нээгээд зураг оруулах хэсэгт хулганын заагчийг  
	 байрлуулж, [Insert]→[Picture]→[зургийн файлын зам зааж, сонгох]→[Insert]  
	 командаар (Зураг 2.1.4) зургаа оруулна.

 	 2.	 Оруулсан зурган дээрээ хулганын заагчаа байрлуулаад 
		  нэг товшино.

Асуудал

Зураг 2.1.5 Зурагтай ажиллах хэрэгслийн нэмэлт цэс

1

Зураг 2.1.4 [Insert]→[Picture] 
командаар зураг оруулах

2

3

3.	 Энэ үед цонхонд юу өөрчлөгдсөнийг сайтар 		
          ажиглаад, хэлээрэй (Зураг 2.1.5). 

Чадахуй
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Зургийн хэмжээ тохиромжтой байна уу? Бичвэр мэдээлэл дунд зургаа яаж 
байрлуулах вэ?

Дасгал 2.
1.	 Баримтад оруулсан зургийг сонгоно. 
2.	 Зургийн өнцөгт байрлах жижиг тэгш 
	 өнцөгт дээр хулганын заагчийг байрлуулаад 		  	
	 товчлуурыг дарангаа чирнэ (Зураг 2.1.6).
3.	 Ямар өөрчлөлт гарч байна вэ? Дүгнэлт гаргаарай.

Дасгал 3.
1.	 Баримтад оруулсан аль нэг зургийг сонгоно.
2.	 [Picture Tools]→[Format]→[Wrap Text]→[Square]
	 командыг сонгоно.
3.	 Гарсан үр дүнг ажиглаад [Wrap Text]→[Square]
	 команд ямар үүрэгтэй болохыг хэлээрэй.
4.	 2 дугаар алхмын хувьд Зураг 2.1.7-д үзүүлсэн 
	 сонголтуудыг нэг бүрчлэн хийж үзээд үүргийг
	 нь тодорхойлж бичээрэй. 

Дасгал 4.
1.	 Баримтад дүрс оруулах газраа хулганын
	 заагчийг байрлуулаад	 [Insert]→[Shapes] командыг сонгоно.
2.	 Нээгдэх талбараас зурах дүрсээ сонговол (Зураг 2.1.8) хулганын заагчийн 	
	 хэлбэр хэрхэн өөрчлөгдөж байна вэ?
3.	 Хулганын зүүн товчлуур дээр дарж чирээд
	 гараа салгана. 
4.	 Гарсан үр дүнг тайлбарлаарай.

Дасгал 5.
1.	 дүрсийг сонгож зурна.
2.	 [Drawing Tools]→[Rotate]→[Flip Horizontal]
	 командыг сонгоно.
3.	 Зурсан дүрсээ идэвхжүүлэн хулганын баруун 
	 товчлуур дээр дарж нээгдэх цэсээс Add Text 		  	
	 командыг сонгоно 
4.	 Дүрсэн дотроо “Буцах” гэж бичээд тод, 
	 налуу, улаан өнгөтэй болгож, хэлбэржүүлж,
	 төвд байрлуулна.
5.	 Юу хийж сурснаа тайлбарлаарай.

Асуудал

Зураг 2.1.7 Бичвэр дунд зураг,
объект байрлуулах

Зураг 2.1.6 Зургийн хэмжээ 
өөрчлөх

Зураг 2.1.8 Бэлэн дүрсийн сан

Чадахуй
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2.1.4 Зураг, объектыг засварлах 

Зураг, дүрс, объектыг яаж өөрчлөх вэ?

Зураг, объекттой ажиллахад Picture Tools (Drawing Tools)→Format командын 
хэрэглүүр ашиглана. Зургийг сонгоход Picture Tools, дүрс сонгоход Drawing Tools 
хэрэгсэл автоматаар цэсийн мөрд гарч ирдэг.

Асуудал				  

Мэдэхүй

Зураг 2.1.9 Бэлэн дүрс, зургийг засварлах

Зураг 2.1.11 Picture Tools командын хэрэгслүүд

Зураг 2.1.10 Drawing Tools командын хэрэгслүүд

Дасгал 1. 
1.	  дүрсийг сонгож зурна.
2.	 Зурсан дүрсээ сонгоно.
3.	 [Drawing Tools]→[Format]→[Shape Styles]→[Shape Fill]→[Texture]→[More  
	 Texture]→[Fill] →[Pattern Fill] командаар өнгө, будах хэлбэрээ сонгоно.
4.	 Юу хийж сурснаа тайлбарлаарай.

Чадахуй

Дасгал 2. 

1.	  дүрсийг сонгож оруулна.

2.	 Оруулсан дүрсээ сонгоно.

3. Энэ хэсэгт хулганын 
заагчийг байрлуулж, чирэх 
даралтаар эргүүлнэ. 
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4.	 [Drawing Tools]→[Insert Shapes]→[Edit Shape]→[Edit Points] зураг 
дээрх хар цэгийг чирэх замаар хэлбэрийг өөрчилнө.

5.	 [Drawing Tools]→[Format]→[Shape Styles]→
а. [Shape fill]→[No Fill]

	 б. [Shape line]→[Шар өнгө сонгох], [Weight]→[хүрээ шугамын өргөнийг 	
	 тохируулж сонгох].    

6.	 Юу хийж сурснаа тайлбарлаж, дэвтэртээ тэмдэглээрэй.

Дасгал 3.

1.    дүрсийг оруулна.
2.	 Оруулсан дүрсээ сонгоно.
3.	 Шар цэг дээр хулганын заагчийг байрлуулаад чирэх даралтаар 

өөрчилнө.

4.	 Дүрсийг улаан өнгөөр будна.
5.	 Энэ дасгалыг гүйцэтгэснээр юу хийж сурснаа тайлбарлаарай.

Дасгал 4.
1.  дүрсийг оруулна.
2.	 Оруулсан дүрсээ сонгоно.
3.	 [Drawing tools]→[Rotate]→[Flip Vertical] командыг сонгоно.
4.	 Дүрсийг шар өнгөөр, хүрээг улаан өнгөөр будна.
5.	 Энэ дасгалыг гүйцэтгэснээр юу хийж сурснаа
	 тайлбарлаарай.

Дасгал 5. 

1.	 [Insert]→[Clip Art]→[Go] гүйлгэх зурвасыг ашиглан
	 зургуудыг гүйлгэн үзэж, оруулах зургаа сонгож
	 оруулна (Зураг 2.1.12).
2.	 [Picture Tools]→[Format]→[Color] командаар цэнхэр
	 өнгийг сонгоно.
3.	 [Picture Tools] →[Format] → [Corrections] 
	 тохиромжтой хэлбэрийг сонгоно.
4.	 Зургийн хэмжээг жижгэрүүлнэ.
5.	 Зургаа сонгоод [Picture Tools]→[Format]→
    →[WrapText]→[Square] командыг сонгоно.
6.	 Зургийг дахин нэг хувилна.
7.	 Давхарлаж байрлуулна.

Зураг 2.1.12 Зургийн
Clip Art сангаас зураг 

оруулах
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2.1.5 Баримтад хүснэгт оруулах

Орон сууцанд амьдардаг хүн усны цоргоо хаахгүйгээр нэг удаа шүд угаахад 4 л, 1 
минут шүршүүрт ороход 20 л, нүүр гараа угаахад 5 л, ваннд усанд ороход 100-200 л, 
угаалгын машинаар юм угаахад нэг эргэлтэд 200 л ус зарцуулдаг. Энэ мэдээллийг 
ашиглан хэрвээ би орон сууцанд, амьдрах бол манай гэр бүл хоног, сар, жилд хэдий 
хэмжээний ус хэрэглэх вэ? гэсэн тооцоог хийцгээе. Ус хэмнэх боломжийг хайцгаая.

Дасгал 1. Гэр бүлийнхээ усны хэрэглээг судалцгаая.
а. Гэр бүлийнхээ гишүүдийг хоногт дунджаар хэдэн удаа шүд, нүүр, гараа угаадгийг 
судалж, дараах хүснэгтэд тооцож бичээрэй.

Гэр бүлийн гишүүд Шүд угаах тоо Нүүр гар угаах тоо

Би

Аав

Ээж

Дүү

...

Бүгд тоо

Нийт зарцуулах усны тоо 
хэмжээ

б. Танай гэр бүлийн гишүүд 7 хоногт дунджаар хэдэн удаа хувцсаа угаадгийг 
судалж, дараах хүснэгтэд тооцож бичээрэй.

Гэр бүлийн гишүүд Хувцас угаах тоо

Би

Аав

Ээж

Дүү

...

Бүгд

Нийт зарцуулах усны тоо хэмжээ

в. Гэр бүлийнхээ гишүүдийг 7 хоногт дунджаар шүршүүр, эсвэл ваннд хэдэн удаа 
усанд ордгийг судалж, дараах хүснэгтэд тооцож бичээрэй.

Асуудал

Чадахуй
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Дасгал 1. Гэр бүлийн гишүүдийн нүүр гар, шүд угаах тоог хүснэгтээр илэрхийлэх.
1.	 Баримт бичиг боловсруулах программаа нээнэ.
2.	 usaa_hairlaya.docx файлаа нээнэ.
3.	 Хүснэгт оруулах газар хулганын заагчаа байрлуулна.
4.	 [Insert]→[Table]→[Insert Table] командыг сонгоод

-	 Number of Rows: 6 мөр
-	 Number of Columns: 3 баганын тоог оруулаад OK 

товчийг дарна.
5.	 Мэдээлэл оруулах нүдэнд хулганын заагчийг 			
	 байрлуулж, мэдээллээ компьютерын гараас оруулна.
6.	 Дараагийн нүдэнд Tab товчлуур дарж шилжээд, 		
	 мэдээллийг оруулна.

Дасгал 2. Дээрх аргаар 30 дугаар хуудасны Дасгал 1-ийн б, в 
даалгаварт байгаа хүснэгтийг үүсгэж, мэдээллийг оруулаарай.

Дээрх хүснэгтүүдийн мэдээллийг нэгтгэн боловсруулалт хийж, үр дүнг дараах 
хүснэгтэд оруулаарай. Хүснэгтийн бүтэц нь өмнөх хүснэгтүүдээс ямар ялгаатай 
байна вэ?

Гэр бүлийн гишүүд Шүршүүрт ордог 
тоо

Нэг удаа усанд 
орох хугацаа (мин) Ваннд ордог тоо

Би
Аав
Ээж
Дүү
...
Бүгд
Нийт зарцуулах усны 
тоо хэмжээ

Асуудал

Ойлгохуй

Зураг 2.1.13 Хүснэгтийн мөр, багана, нүд

Зураг 2.1.14 Insert 
цэсийн Table команд

Чадахуй

Асуудал

Эдгээр хүснэгтүүдийг MS Word программ ашиглан хэрхэн хийх вэ?

Хүснэгт нь мөр, багана, нүднүүдээс тогтдог. 

1 дүгээр мөрийн 
4 дүгээр нүд

2 дугаар 
багана 

3 дугаар 
мөр
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Усны хэрэглээ Хугацаа
Хоногт Сард Жилд

Шүд угаах
Шүршүүрт орох
Гар, нүүр угаах
Хоол хүнсэнд 
Хувцас угаахад 
Нийт хэмжээ

Дээрх хүснэгтийн 2 ба 3 дугаар баганыг тусгаарласан шугам, 1 ба 2 дугаар мөрийг 
тусгаарласан шугамуудыг дараах байдлаар гүйцээж зурвал:

Хүснэгт 4 багана, 8 мөртэй ердийн хүснэгт болно.

Үүнийг бид хийж чадна.

Дасгал 3. 
1.	 4 багана, 8 мөртэй хүснэгт оруулна.
2.	 2 дугаар баганын 1 дүгээр нүдэнд хулганын заагчийг байрлуулаад чирэх  
	 даралтаар 1 дүгээр мөрийн 2, 3, 4 дүгээр нүднүүдийг сонгоно.
3.	 [Table Tools]→[Layout]→[Merge Cells] командыг сонгоно. 
	 Ямар үр дүн гарсан бэ?

Ойлгохуй

“Хугацаа” гэсэн үг нэг 
ерөнхий нүдэнд бичигдсэн 

байна. Хүснэгтийн 
нүднүүдийг яаж нэгтгэх вэ?

Чадахуй

      
Хүснэгтийн 2 дугаар 
багана нь дахин 3 

баганад хуваагдсан 
байна. Баганыг яаж 
хуваадаг юм бол?
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Хүснэгттэй ажиллахад дараах хэрэгслүүд түгээмэл ашиглагдана.
1	 Select-хүснэгт, мөр, баганыг сонгох; 
2	 Delete-хүснэгт, мөр, баганыг устгах;
3	 Insert-хүснэгтэд мөр, баганыг нэмэх: хулганын заагч байрлаж байгаа мөрийн 

дээр (Above), доор (Below), баганын зүүн талд (Left), баруун (Right) талд 
нэмэх;

4.	 Өмнөх алхамд хийсний нэгэн адилаар  
1 дүгээр баганын 1 ба 2 дугаар нүдийг 
нэгтгэнэ.

5.	 1 ба 2 дугаар нүдийг сонгоод 
	 [TableTools]→[Design]→[Shading] 

командаар нүдний 	өнгийг цэнхэр 
өнгөөр сонгоно.

6.	 Хүснэгтийг сонгоод 
	 [Table Tools]→[Design]→[Draw
	 Borders] командаар хүснэгтийг хүрээлэх 

шугамын хэлбэр, өргөн зэргийг тохируулж, [Borders]→[All Borders] 	
командаар хүрээний хэлбэрийг өөрчилнө (Зураг 2.1.15).

7.	 Хүснэгтэд мэдээллээ оруулаад хадгалаарай.

Дасгал 4. 
1.	 2 багана, 3 мөртэй хүснэгт оруулна.
2.	 1 ба 2 дугаар баганыг тусгаарласан шугам дээр хулганын заагчийг 
байрлуулаад заагчийн хэлбэр ( ) болох үед чирэх даралтаар шугамыг зүүн 
тийш шилжүүлнэ.

3.	 Хүснэгтийн хамгийн сүүлийн мөрд хулганын заагчийг байрлуулаад гарын  
	 Tab товчлуурыг дарна.
4.	 Дасгалын 3 дугаар алхмыг 5 удаа гүйцэтгэнэ.
5.	 2 дугаар баганын 2 дугаар нүднээс эхлэн бусад бүх нүдийг сонгоно.
6.	 [Table Tools]→[Layout]→[Split Cells] командыг сонгож, нээгдэх 			
харилцах цонхонд Number of columns: 3 болгоод OK товчийг дарна.
8.	 1 дүгээр баганын 1 ба 2 дугаар нүднүүдийг нэгтгэж хадгална.

Хүснэгттэй ажиллахад [Insert]→[Tables] бүлгийн Table (Зураг 2.1.14) болон Table 
Tools (Зураг 2.1.16) цэсийн хэрэгслүүдийг ашиглана.

Зураг 2.1.15 Хүснэгтийн 
нүд хүрээлэх командын 

хэрэгслүүд

Зураг 2.1.16 Table Tools цэсийн командын хэрэгслүүд

Мэдэхүй

1 2 3

4

5 6

7
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1.	 Хэвлэгчээ компьютерт холбож, асаана.
2.	 Баримт бичиг боловсруулах программаа 	
	 нээнэ.
3.	 usaa_hairlaya.docx файлаа нээнэ.
4.	 [File]→[Print] командыг сонгож дараах 		
	 тохируулгыг хийнэ.(Зураг 2.1.17)
	 1  Copies:1 (Хэвлэх тоо);
	 2  Printer: (Хэвлэгчийг сонгох);
	 3  Print all pages (Бүх хуудсыг хэвлэх, хэрэв 	

  хуудас зааж хэвлэх бол Pages талбарт 
хэвлэх хуудасны дугаарыг бичнэ);

	 4  Цаасыг Orientation: Portrait командаар 	
  босоогоор хэвлэхээр тохируулна;

 	 5  Цаасны хэмжээг сонгоно (A5).
5.	 [Print] товч дарна. 

Дасгал 2. Ном болгож хэвлэх
1. usaa_hairlaya.docx файлаа нээнэ.

2. [Page Layout]→[Page Setup] бүлгийн  дарна 
	  (Зураг 2.1.18).
3. [Page setup] харилцах цонхноос (Зураг 2.1.19)
	  [Margins]( 1 ):Multiple pages: Bookfold ( 2 ) командыг 

сонгож, ном болгож хэвлэх тохиргоог хийнэ.
4. [File]→[Print] (Зураг 2.1.17) командаар нээгдэх 	

Print харилцах цонхонд: 
1.	 Copies:1 
2.	 Printer: Хэвлэгчийг сонгох
3.	 Print all pages: Бүх хуудсыг хэвлэх
4.	 Orientation: Landscape
5.	 Size: A4 тохиргоог хийнэ.

5. [Print] товч дарна. 

Дасгал 3. 
Дасгал 1 ба 2-ын үр дүн, ялгааг харьцуулж дүгнэлт 
хийнэ үү?

2.1.6 Баримтыг хэвлэх

Номин бяцхан номоо хийж дуусаад хэвлэх болов. Хэрхэн хэвлэх вэ?
Дасгал 1. Бяцхан номыг хуудсаар хэвлэх

4	 Distribute Rows-сонгосон мөрүүдийг ижил өндөртэй болгох;
5	 Distribute Columns-сонгосон багануудыг ижил өргөнтэй болгох;
6	 Нүдэн дэх мэдээллийг зэрэгцүүлэх;
7	 Text Direction-бичвэрийн чиглэлийг өөрчлөх.

Асуудал

Чадахуй

Зураг 2.1.18 Print харилцах цонх

Зураг 2.1.19 Page layout цэсийне
 Page Setup бүлэг команд

1

2

3

5

4

Зураг 2.1.20 Page setup харилцах цонх

1

2
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Даалгавар 1. 
usaa_hairlaya.docx файлд усны хомсдол, зохистой хэрэглээний талаар цуглуулсан 
мэдээллээ оруулаад бяцхан ном болгон хэвлэж гаргаарай. Хэвлэхээсээ өмнө 
бяцхан ном хийх төлөвлөгөөгөө эргэн харж, тавьсан зорилгоо биелүүлсэн эсэхээ 
шалгаж, сайжруулаарай.

Даалгавар 2.
[Insert]→[Shapes] командын дүрсүүдийг ашиглан “Улаанбаатар хотод нэг өрхийн 
өдөрт авдаг усны дундаж хэрэглээ орон сууцанд 170-240 л, гэр хороололд 1-10 л 
байна” гэсэн мэдээллийг ойлгомжтой хэлбэрээр дүрсэлнэ үү.

Жишээлбэл: 
Хэвтээгээр: 

1.	 Сайн . . . . . . . -ны явдал нэг хурдан
Босоогоор:

1.	 Босож тэнцэж байгаа . . . . . . . . . . .нэг хөөрхөн.

Даалгавар 6.  Хүснэгтийг гүйцээж 7 хоногийн хичээлийн хуваарийг хийгээрэй.

№

   
     

Хичээлийн 
нэр

Даваа

1 2 3 4 5 6 7

1 Математик

2 Мэдээллийн 
технологи 20

8

17

 Даалгавар 7. 
Өгүүлбэрийг бүтцийн хувьд хэрхэн ангилж болохыг бүдүүвчээр илэрхийлнэ үү.

Хэрэглэхүй

Даалгавар 3.  A = {1, 2, 4, 5, 9} ба C = {2, 4, 6, 8} бол A  C олонлогийг  Эйлер 
Веннийн диаграммаар дүрсэлнэ үү.

Даалгавар 4.  2x =  3, x + 1 = 3 тэгшитгэлүүдийг дүрсээр илэрхийлнэ үү.

Даалгавар 5. Ертөнцийн гурваар (хурдан, хөөрхөн, үнэн, ногоон, эх, цагаан) үгийн 
сүлжээ зохиогоорой. 

Цаг

  Гараг

1

Б

1 М О Р Ь

Т

Г

О
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Зураг 2.1.20 “Хүн, дэлхий хоёр” шүлэг 

УС ХЭМНЭХ АРГУУД

Цоргоо сайтар 
хааж байх.

Шилэн аяганд ус 
тосож, шүдээ угааж 

байх.

Усаа бүлээн болгохын тулд 
хүйтэн усаа ихэсгэх бус,  

халуун усаа багасгах.

Хүнсний ногоо угаахдаа 
саванд ус тосож угаах.

Загасны шилэн хорго цэвэрлэхдээ 
усаар нь цэцэг ногоо услах.

Даалгавар 8. 
“Хүн, дэлхий хоёр” шүлгийг бичээд, 
бөмбөрцгийн зургийг интернэтээс 
татаж авч Зураг 2.1.20-д үзүүлсэн 
загвартай төстэйгээр бичвэрийг 
бөмбөрцгийг тойруулж байрлуулна уу.

Даалгавар 9. 
Сурагч Номин бяцхан номдоо найз 
нөхдийгөө уриалж, ус хэмнэх аргуудыг 
дараах байдлаар дүрсэлж оруулсан 
байна (Зураг 2.1.21). Энэ санааг улам 
баяжуулан “Усаа хэмнэцгээе” сэдэвт 
зурагт хуудас хийгээрэй.

Зураг 2.1.21 Ус хэмнэх аргууд 
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Мэдээллийг компьютерт баримт бичиг боловсруулах программ ашиглан оруулж, 
дараах байдлаар хэлбэржүүлээрэй.

(Эх сурвалж.www.mongolianminingjournal.com/content/54418.shtml)

Өөрийгөө сориорой
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2.2. ЗУРАГ БОЛОВСРУУЛАХ ТЕХНОЛОГИ

Яагаад судалж байна вэ? 
Зургийн программын хэрэгсэл болон давхарга ашиглан байгалийн дуураймал 
загвар боловсруулах, давтамжтай зураг бүтээх, задгай зохиомжийн аргаар зураг 
урлана. Зургийн давхаргын талаар ойлголттой болсноор хүссэн зургаа эвлүүлэх, 
нэгтгэх, засварлах боломжтой болно. Тухайлбал зургийн программын хэрэгсэл 
болон давхарга ашиглан байгалийн дуураймал загвар боловсруулах, давтамжтай 
зураг бүтээх, задгай зохиомжийн аргаар зураг урлана.

Сэдвийг судалснаар юу хийж сурах вэ?
•	 Давхарга ашиглан зураг зохиомжилж зурах, зураг эвлүүлэх, нэгтгэх, засварлах;
•	 Зураг болон бичвэрийг хэлбэржүүлэх.

2.2.1 Зургийн давхарга 

Номин жилийн дөрвөн улирал сэдвээр зургийн зохиомж бүтээх болжээ. Үүний тулд 
нэг загвар бүтээгээд түүнийг дөрвөн улирал болгож, тус бүрд нь зохиомжлох ёстой. 
Зургийн программ дээр хэрхэн загвар бүтээх вэ? Давхаргыг хэрхэн үүсгэх вэ?

Зургийг хэрэгцээ шаардлагадаа нийцүүлэн төрөл бүрээр засварлах, өөрчлөх, 
зурах боломжтой, өргөн хэрэглэгддэг программуудын нэг бол Paint.Net. Энэхүү 
программыг судалснаар цаашид мэргэжлийн Photoshop программыг ашиглахад 
илүү хялбар, дөхөм болно.
Зураг зурах программыг татаж авна. Paint.Net нь нээлттэй хэрэглэгдэх үнэгүй 
программ учир интернэтээс http://www.getpaint.net хаягаар хандан татан авч 
компьютерт суулгана (Зураг 2.2.1-2.2.2).

Программ суулгах 
холбоос

Зураг 2.2.1 Программ татаж суулгах веб хуудас Зураг 2.2.2 Программ суулгах үйл явц

Ойлгохуй

Асуудал
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Дасгал 1. Байшин зурцгаая.
Нар, тэнгэр, зүлэг, мод, зам, байшин объект бүрд шинэ давхарга үүсгэн зурна.

 

Шинэ хуудас нээх
1.	 Paint.Net программыг нээнэ.
2.	 [File]→[New] команд сонгож, хуудасны 

хэмжээг 800х500 гэж тохируулна (Зураг 
2.2.4). New харилцах цонхонд тохиргоо 
хийхдээ:

Давхарга гэдэгт ямар нэгэн зүйлийн үе, давхраа буюу бүтцийг 
ойлгож болно. Зургийн давхарга гэдэг нь хэд хэдэн зурагтай зэрэг 
ажиллаж болох зургуудын дараалал юм. Үүнд зураг, бичвэр, 
хоосон давхарга орж болно (Зураг 2.2.5). Өөрөөр хэлбэл олон 
зүйлийг дээр дээрээс нь давхарлан тавихад үүссэн давхарга. 
Тиймээс бид зургийн программтай ажиллахдаа түүний 
үндсэн ойлголтын нэг болох давхаргын тухай судлах болно.

Дасгал 2. Давхаргатай ажиллаж сурцгаая.
1.	 Tools хэрэгслээс  Gradient хэрэгслийг сонгоод тэнгэр зурна (Зураг 2.2.6 а). 

Давхаргын нэрийг “Тэнгэр” гэж өгнө.
2.	 [Layers]→[Add New Layer] командаар шинэ давхарга нэмнэ. Шинэ давхаргад 

ногоон өнгө өгнө. Давхаргын нэрийг “Зүлэг” гэж өгнө (Зураг 2.2.6 б).

Чадахуй

Мэдэхүй

Зураг 2.2.5. Давхарга

Pixel size талбарт зургийн хэмжээг тохируулна. Үүнд:
•	 Width – өргөн;
•	 Height – өндөр;
•	 Resolution – цэгийн нягтрал.

Print size талбарт хэвлэх хэмжээг тохируулна.
•	 Width – өргөн;
•	 Height – өндөр.

Хэмжих нэгж: Pixels, inches, centimeters.
Зураг 2.2.4 Шинэ хуудасны тохиргоо хийх цонх

Зураг 2.2.3 Загвар зураг бүтээх

Давхаргатай ажиллаж буй 
байдал. Зураг зурсны үр 
дүнд 6 давхарга үүснэ.

Чадахуй
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3.	 “Зүлэг” давхаргын дээд хэсгийг  Rectangle Select хэрэгслээр идэвхжүүлж, 
Delete командаар устгана (Зураг 2.2.6 в).

4.	 Нар, байшин, мод, зам гэсэн давхаргуудыг нэмээд зохиомж бүтээнэ (Зураг 2.2.6 г). 
5.	 Зурсан зургийг хоёр аргаар хадгалж болно. Үүнд:

•	 [File]→[Save] командаар зургийг C:\ диск\medeelliin technology хавтсанд, 
baishin нэрээр хадгална.

•	 [File]→[Save As…] командыг сонгоод, нээгдэх Save As харилцах цонхны 
Save as type хэсгээс *.jpg төрлийг сонгож, ижил нэрээр хадгална.

Зургаас ажиглахад хоёр файл яагаад өөр өөр хэмжээтэй байна вэ? Ямар төрлөөр 
хадгалагдсан байна вэ?

Эхний аргаар хадгалсан зураг Paint.Net программын файл тул өргөтгөл нь *.pdn, 
харин хоёр дахь аргаар хадгалсан зураг *.jpg өргөтгөлөөр хадгалсан. Тиймээс 
давхаргатай зургийн багтаамж их байдаг нь зургаас харагдаж байна. 

Зургийг хадгалахдаа давхаргатай болон давхаргагүй төрлөөр хадгалах хэрэгтэй. 
Учир нь зургийг дахин засварлах шаардлага гардаг тул эхэлж зурсан зургийг 
давхаргатайгаар хадгална. Харин зурж дууссаны эцэст давхаргагүй нэг зураг 
болгон хадгална.

Дээрх зохиомж дээр үндэслэн дөрвөн улирлын зургийг гүйцээж зураарай.

Давхаргын нэрийг өөрчлөхдөө давхарга дээр хулганын заагчийг байрлуулан 
давхар товшилт хийнэ. Нээгдэх Layer Properties харилцах цонхны Name талбарт 
давхаргын нэрийг бичээд ОК товч дарна.

    
а. Тэнгэр б. Зүлэг в. 2 давхарга г. Зохиомж

Зураг 2.2.6 Давхаргатай ажиллах

Ойлгохуй

Анхаарахуй

Зураг 2.2.7 Зургийн төрөл, хэмжээ

Хэрэглэхүй
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Ойлгохуй

Зурагтай ажиллах явцад тухайн ажлын талбарт хийгдэж 
буй бүх үйлдэл нь үйлдлүүдийн жагсаалт буюу History 
цонхонд бүртгэгддэг. Иймд үйлдлээ буцаах шаардлага 
гарвал уг жагсаалтаас ухруулан буцааж болно. Энэ нь 
бидний өмнө үзсэн үйлдэл буцаах Undo үйлдэлтэй ижил.

Харин үйлдлийг буцаагаад өөр команд хийгдэх үед 
сүүлд хийгдсэн үйлдлүүд “Үйлдлийн жагсаалт” цонхонд 
бичигдэхгүй болохыг анхаарна уу. Өөрөөр хэлбэл буцаах 
Undo үйлдлийн эсрэг сэргээх Redo үйлдэл хийгдэхгүй. 

Идэвхтэй давхарга 

	

	
Зураг 2.2.9 Layers цонх

Зурагтай ажиллах явцад эх дэвсгэр болох Background давхаргад өөрчлөлт, засвар 
хийж болохгүй. Учир нь тухайн зургийн эх хувилбар хадгалагдаж, дараа нь дахин 
засвар хийхэд хэрэг болдог. Иймээс шинээр нээгдсэн зургийн Bаckground давхаргыг 
хувилж нэмээд, эх дэвсгэрийг нууцалж үлдээнэ. Түүнчлэн эх дэвсгэр дээр зурсан 
зургуудаа дахин засварлахад төвөгтэй байдаг.

Дасгал 3. Бөмбөрцөг. Давхарга ашиглан бөмбөрцөг зурцгаая.
Үр дүн Ашиглах хэрэгсэл Ашиглах команд

  Line/Curve - шулуун/муруй

 Shapes - дүрс

  Add New Layer - давхарга нэмэх;

  Duplicate Layer - давхарга хувилах;

  Move Layer Down - давхаргыг   
                                         доош нь зөөх.

Идэвхтэй давхарга Нууцлагдсан давхарга

Идэвхтэй давхарга дахь 
харгалзах талбар цэнхэр 
өнгийн дэвсгэртэй байна.

Анхаарахуй

Нууцлагдсан давхаргын 
харгалзах талбар 
сонгогдоогүй байна.

Анхаарахуй

Мэдэхүй

Зураг 2.2.8 Ажлын 
талбарт хийгдэж 

буй үйлдлийн жагсаалт

Чадахуй



МЭДЭЭЛЭЛ  БОЛОВСРУУЛАХ 
ТЕХНОЛОГИII  БҮЛЭГ

42

1.	 Paint.Net программыг нээнэ.
2.	 Зургийг 500x500 пиксель хэмжээтэй тохируулаад файлыг bumburtsug.pdn 

нэрээр хадгална.
3.	 Шинэ давхарга нэмээд “Бөмбөрцөг” нэр өгнө.
4.	 Shapes хэрэгслийн Ellipse дүрсийг сонгож, зурах багсны өргөнийг 2 болгоно 

(Зураг 2.2.10). 

            
Зураг 2.2.10 Дүрс ашиглах 	    Зураг 2.2.11 Өнгө сонгох    Зураг 2.2.12 Дүрс зурах

5.	 Цэнхэр өнгө сонгож (Зураг 2.2.11), ажлын талбарт тойрог зурна. Зөв тойрог 
зурахын тулд гарын Shift товчлуурыг дарж байгаад зурна (Зураг 2.2.12).

6.	 Шинэ давхарга нэмээд, “Шугам” нэр өгнө (Зураг 2.2.13 а). Уг давхарга дээр 
тойргийн дундуур Line хэрэгслийг ашиглан Shift товчлуур (Зураг 2.2.13 а) 
дараатайгаар шулуун зурна.

7.	 Шинэ давхарга нэмээд “Муруй 1” нэр өгнө. Уг давхарга дээр Curve хэрэгслийг 
ашиглан муруй зурна (Зураг 2.2.13 а).

8.	 “Муруй 1” давхаргыг хувилж [Layers]→[Duplicate Layer], “Муруй 2” нэр өгнө.
9.	 “Муруй 2” давхаргыг эргүүлж доош нь харуулна (Зураг 2.2.13 б, в).
10.	Дээрх хоёр үйлдэлтэй адил “Муруй 3”, “Муруй 4” үүсгэнэ (Зураг 2.2.13 г).

 

      
	 а)		      б) 		             в)		         г)

Зураг 2.2.13 а) шулуун, муруй; б) давхарга эргүүлэх; 
в) давхаргыг эргүүлсэн нь г) муруй зурах;

11.	 “Бөмбөрцөг” давхаргыг хувилна. Давхаргын нэрийг “Муруй 5” гэж солино. 
12.	Move Selected Pixels хэрэгслийг сонгон шинэ давхаргыг дотогш багасгана 

(Зураг 2.2.14 а). Давхарга дахь дүрс баруун тал руу шилжинэ.
13.	Move Selected Pixels хэрэгслийг сонгон дүрсийг голлуулна (Зураг 2.2.14 б).
14.	Доторх муруйг дээрхийн адил гүйцэтгэнэ (Зураг 2.2.14 в). 
Үр дүнд 9 давхарга үүснэ (Зураг 2.2.14 г).

Чадахуй
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	 а)		         	 б) 		      	 в)              	 г) 

Зураг 2.2.14 а) дүрс багасгах; б) байрлалд зөөх; в) муруйг гүйцээх; г) давхаргын үр дүн;

1. Асуултад хариулаарай
a.	Ф айлын төрөл гэж юу вэ? *.pdn болон *.jpg, *.gif төрлүүдийн ялгааг 

дэвтэртээ тэмдэглэнэ үү.
б.	 Зураг засварлахад яагаад давхарга ашиглах шаардлагатай байдаг вэ? 

Давхаргын ач холбогдлын жишээ гаргана уу.
в.	 Зургийг давхаргагүй хадгалахад ямар сөрөг нөлөө гарах вэ? Яагаад?
г.	 Paint болон Paint.Net программын үндсэн цонхны ижил төстэй болон 

ялгаатай талыг MS Word программ дээр тайлбарлан бичиж, хадгална уу.

2. Хайрцаг бүтээе.
Үр дүн Ашиглах хэрэгсэл,       командуудын жагсаалт

•	 Параллелограмм дүрс;
•	 Давхарга нэмэх, хувилах, эргүүлэх;
•	 Өнгө, будаг.

Зураг 2.2.15 Хайрцаг, давхарга

Өгөгдсөн хэрэгслүүдийг ашиглан хайрцаг зурна уу. Хэдэн алхмаар хийх вэ? 
1. 	 Суурь болон хажуу талыг хийнэ. 
2. 	 Суурийг хийхдээ хажуу талыг эхэлж зураад эргүүлж болно. Талуудыг ялгахын 

тулд өнгөөр будна.
3. 	 Давхаргуудад нэр өгнө.
4. 	 Зурсан давхаргуудыг хувилж, бусад талуудыг гүйцээнэ.

Хэрэглэхүй

Сонголттой хэсэг дээр 		
дарж дотогш чирж, 		
багасгана.
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2.2.2 Зураг зурах, засварлах 

Дасгал 1. “Нарны аймаг” зурагт хуудас бүтээцгээе.
Үр дүн Ашиглах хэрэгсэл, командууд

Зураг 2.2.16 Нарны аймаг

 

						    
					     Зураг 2.2.18 Ашиглах зураг

Газар зүйн хичээл дээр “Нарны аймаг” зурагт хуудас хийхийн тулд зургийн цуглуулга 
шаардагдана. Бидэнд 3 арга байна. 1 дүгээрт зургийн санд байгаа бэлэн зураг 
ашиглах, 2 дугаарт сурах бичиг дээр байгаа зургийг компьютерт оруулж ашиглах, 
3 дугаарт интернэтээс зураг татаж авч зургийн санд байрлуулах. Бид аль аргыг нь 
ашиглаж чадах вэ?
Эхний 2 аргыг ашиглах боломжгүй. Учир нь бэлэн зургийн санд файл байхгүй, 
номоос зураг оруулах тухай мэдэхгүй. Интернэтээс зураг, мэдээлэл хайх Google 
үйлчилгээг ашиглацгаая.

 
  

Зураг 2.2.19 а) Хайлтаар илэрсэн зургууд        б) Сонгосон зургаа хадгалах нь

Веб хөтөч 
нээж, www.
google.mn 

хаягаар хандана.

Хайлтын 
талбарт «Нарны 

аймаг» гэж 
бичээд хайна.

“Зураг” буюу 
“Images” буланд 

хандана. 

Сонгосон зургаа 
хадгална. 

Ойлгохуй

Зураг 2.2.17 Загвар зураг

Чадахуй
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Сонгосон веб хөтчөөс хамааран зураг хадгалах команд өөр байдаг. Тухайлбал, 
Save picture As..., Save image As…. 
•	 Зургийг файлаар татаж хадгалахаас гадна Copy image командаар шууд хуулаад 

зураг байрлуулах газраа буулгаж [Edit]→[Paste] команд ашиглаж болно. 
•	 Зураг татаж аваад зохиогчийн эрх зөрчихгүйн тулд заавал веб хаягийг 

танилцуулгадаа дурдаж өгөх хэрэгтэй.

 
1. Геометрийн дүрсүүдийг 
ашиглан мод, навч, шувуу, зөгийн 
үүр, яст мэлхий зэрэг байгалийн 
объектуудыг зурна уу? 

 2.  Навч зураарай. Үүний тулд:
1. Шулуун, муруй хэрэгслүүдийг ашиглах;
2. Навчийг будаж өнгөтэй болгох;
3. Навчийг хэвтээ, босоо чиглэлд эргүүлэн 
байрлуулах.

                      Зураг 2.2.21 Навч Зураг 2.2.22 Хэвтээ, босоо 
чиглэлд байрлуулсан нь

Дасгал 2. Нохойн зураг зурж, буддаг ном хийцгээе. 
Буддаг ном хийхийн тулд юунаас эхлэх вэ? Яаж хадгалах вэ? Бидний зурж үзээгүй 
ямар хэрэгсэл байна? 
1.	 Нохойн загвар гаргаад түүний дагуу зурна. Сууж буй нохойн хөлийг 2 янзаар 

зурна.
2.	 Нүд, чих зэрэг хос эрхтнүүдийн тухайд нэгнийг нь зураад, түүнийгээ хувилж, 

босоо тэнхлэгийн дагуу эргүүлнэ гэсэн үг. 
3.	 Загварыг сайтар ажиглан эрхтнүүдийн байрлалыг давхаргын дээр, доор 

байрлахаар зөөнө.
4.	 Буддаг ном хийх тул зургаа будаагүй, будсан зураг гэж 2 хэлбэрээр хадгална. 

Эхлээд будаггүй зургаа хадгална. 
5.	 Дараа нь зургаа будаж хадгална.

Үр дүн Ашиглах хэрэгсэл, командууд

Зураг 2.2.23 Нохойн загвар

•	 Шулуун, муруй, дугуй, эллипс дүрс;
•	 Давхарга нэмэх, хувилах, эргүүлэх;
•	 Өнгө, будаг.

Зураг 2.2.24 “Нохой“ загварын бүтэц

Хэрэглэхүй

3

Анхаарахуй

1 2

Зураг 2.2.20 Геометрийн дүрс ашиглан зурах

Хэвтээ чиглэлд эргүүлэх

Босоо чиглэлд эргүүлэх
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1.	 Шинээр хуудас нээж, 600x400 хэмжээтэй зураг зурах хуудсаа тохируулна.
2.	 Шинэ давхарга нэмнэ.
3.	 Хуудсыг голоор нь хувааж зурна. Line хэрэгслийг сонгон өргөнийг 2-оор авна. 

Шулуунаа тэгш зурахын тулд Shift товчлуурыг дарж байгаад зураарай. Хуваасан 
хэсгийн нэг талд будах нохойг, нөгөө талд будсан нохой зурна гэж төлөвлөнө.

4.	 Шулуун, муруй, дугуй, эллипс дүрсээр нохойн эд, эрхтнийг зурна. 
5.	 Хос эрхтнүүдийг давхарга хувилах командаар гаргана.
6.	 Давхаргын дээр, доор байрлалыг давхарга зөөх командаар гүйцэтгэнэ.

Та бүхэн нохой зурснаар юу хийж сурсан бэ? Доорх хүснэгтийг нөхөөрэй.

Ашигласан хэрэгсэл Ашигласан команд Хийхэд хэцүү байсан үйлдэл

1.	 Нийт хэдэн давхарга үүсгэсэн бэ? Дутуу давхарга үүсгэвэл ямар асуудал 
тулгарах вэ? 

2.	 Давхаргын тоогоор нохой зурсан дүрсийн тоог гаргаж болох уу? Нийт хэдэн 
дүрс зурсан бэ? 

3.	 Давхаргын тоо, зурсан дүрсийн тоо яагаад өөр байна вэ?
4.	 Дүрсийг ямар аргуудаар ашиглан эргүүлж болох вэ?
5.	 Ямар дүрсүүдийг эргүүлэх команд ашиглан зурсан бэ?

2.2.3 Зураг болон бичвэрийг хэлбэржүүлэх
Реклам, зар сурталчилгаа болон гарчгийг төрөл бүрийн эффект оруулан хийдэг. 
Бид энэ удаа зураг болон бичвэрт эффект хийх аргуудтай танилцана. Эффект 
хийхдээ [Effects] цэсийн командуудыг ашиглана. 

Дасгал 1. Зурагт эффект хийцгээе.
Effects цэсийн командуудыг ашиглан дараах дарааллаар зурагт эффект хийнэ 
(Зураг 2.2.25 - 2.2.29).

.    

Зураг 2.2.25 Artistic Ink Sketch… эффект
 

   
Зураг 2.2.26 Distort Polar Inversion… эффект

Хэрэглэхүй

Чадахуй
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Зураг 2.2.27 Noise Add Noise… эффект

 

  	   
Зураг 2.2.28 Render Julia Fractal … эффект

			    

   	    
Зураг 2.2.29 Render Mandelbrot Fractal … эффект

Дасгал 2. Монгол гэр зурж, эффект хийцгээе.
1.	 Шинэ давхарга нэмж, давхаргын нэрийг “mongol ger” гэж солино. [Lay-

ers]→[Layer Properties…]
2.	 Тэгш өнцөгт (Rectangle), шулуун (Line/Curve), өнгө (Colors) хэрэгслүүдийг 

ашиглан гэр зурна (а). Background давхаргыг нууцлахад гэр хоосон давхарга 
дээр зурагдана (б).

3.	 Гэрийн дотор хэсгүүдийг цагаан өнгөөр (Paint Bucket) будна. 
4.	 [Effect]→[Photo]→[Soften Portrait] командаар эхний эффектийг оруулж 

гэрийн хаалгыг товгор болгоно (Зураг 2.2.30 в).
5.	 [Effect]→[Artistic]→[Oil Painting…] командаар гэрийг усан будгаар будсан 

мэт эффект оруулна (Зураг 2.2.30 г).
  

			 
	

Зураг 2.2.30 Зурагт эффект 
оруулсан дараалал

 а.  б.  в. 

 г.  д. 
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Дасгал 3. Бичвэрт эффект хийцгээе.
Effects цэсийн командуудыг ашиглан дараах дарааллаар “МАЗААЛАЙ” 
бичвэрт эффект хийнэ (Зураг 2.2.31-2.2.33).

      

 
Зураг 2.2.31 Distort Crystalize…эффект

                                                  
 Зураг 2.2.32 Distort Frosted Glass…эффект

   
  Зураг 2.2.33 Distort Tile Reflection…эффект

•	 Зураг болон бичвэрт эффект хийхдээ тухайн объектыг тусад нь давхарга 
болгоно.

•	 Тухайн зураг болон бичвэрийн арын дэвсгэр хоосон өнгөгүй байна.
•	 Зарим эффектүүд, тухайлбал Julia Fractal, Mandelbrot Fractal нь зурагт биш 

хоосон давхаргад эффект үүсгэж хээ, угалз гэх мэт шинэ зураг үүснэ.

1. 	 Paint болон Paint.Net программ дээр хадгалагдсан зургийн төрөл ямар байдаг вэ?
2. 	 Өөрийнхөө мэддэг зургийн төрлүүдийг нэрлэнэ үү? (Зураг яагаад янз бүрийн 

төрөлтэй байдаг вэ?
3. 	 Зургийн давхаргын талаар ойлголтоо бичнэ үү?

Анхаарахуй

Хэрэглэхүй

1. 

2. 

3. 

Чадахуй
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				    Өөрийгөө сориорой
1. Давхаргын командуудын үүргийг зөв харгалзуулна уу?

1.	 Add New Layer I. А. Давхарга хувилах

2.	 Delete Layer II. Б. Давхаргын тохиргоо

3.	 Duplicate Layer III. В. Шинэ давхарга нэмэх

4.	 Merge Layer Down IV. Г. Давхаргыг доод давхаргатай нэгтгэх

5.	 Import From File… V. Д. Зургийн файл оруулах 

6.	 Flip Horizontal VI. Е. Босоо шугамын дагуу эргүүлэх

7.	 Flip Vertical VII. Ё. Хэвтээ шугамын дагуу эргүүлэх 

8.	 Rotate / Zoom… VIII. Ж. Дурын өнцгөөр эргүүлэх, ихэсгэх, багасгах

9.	 Layer Properties… IX. З. Давхарга устгах
Хариуг бичгээр оруулна уу? 
1-III-В, ______,  ______,  ______,  ______,  ______,  ______,  ______, ______ 
2. Даалгаврыг гүйцэтгээд ямар чадвартай болсноо тэмдэглэнэ үү.

№ Шалгуур Чадна Чадахгүй № Шалгуур Чадна Чадахгүй

1 Хуудасны 
тохиргоо хийх 7 Давхарга хувилах

2
Файлыг 
давхаргатай 
хадгалах

8 Давхарга нууцлах

3
Файлыг 
давхаргагүй 
хадгалах

9 Давхаргын хэмжээ 
өөрчлөх

4 Хэрэгсэлтэй 
ажиллах 10 Давхаргыг эргүүлэх

5 Давхаргын нэр 
өөрчлөх 11 Зургийн байрлалыг 

өөрчлөх
6 Давхарга нэмэх 12 Өнгөөр будах

3. Зургийг ажиглаад, хэрэгслийн нэр, үүргийг бичээрэй.

  
Нэр: а. ________ б. ________ в. ______

Үүрэг: 
а. ____________________________ 
б. ____________________________
в. ____________________________
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2.3. ТАНИЛЦУУЛГА БОЛОВСРУУЛАХ ТЕХНОЛОГИ

Яагаад судалж байна вэ?
Сургалт болон бусад зорилгоор үзүүлэн танилцуулга бэлтгэх хэрэгцээ өнөө үед 
алхам тутамд тулгардаг.

Сэдвийг судалснаар юу хийж сурах вэ?
Хэрэгцээ,  шаардлагадаа  нийцүүлж бичвэр, зураг, хүснэгт, бүдүүвч, диаграмм, 
график бүхий танилцуулга үзүүлэн боловсруулах, танилцуулгын объектод 
хөдөлгөөн оруулж сурна. 

2.3.1 Танилцуулгын бүтэц, онцлог

7а ангийн сурагчид  эцэг, эхчүүддээ ангийнхаа талаар танилцуулга хийх болов. 
Номингийн баг мэдээлэл цуглуулж, цэгцлэх, Чингүүний баг бэлтгэсэн мэдээллийг 
компьютер ашиглан боловсруулж, ангийнхаа танилцуулга бэлтгэхээр шийдвэрлэлээ. 
Хэрхэн хийх вэ?

Номингийн баг ангийнхаа мэдээллүүдийг цуглуулж эхлэв (Зураг 2.3.1).

Чингүүний баг ямар программ ашиглавал сонирхолтой, өвөрмөц танилцуулга 
бэлтгэж болох талаар ярилцав (Зураг 2.3.2).

Номингийн баг нь ангийн сурагчдын хамрагддаг дугуйлан клуб, сургууль дээр 
зохиогддог тэмцээн уралдаанд оролцсон байдал, түүнд гаргасан амжилтууд, сурагч 
нэг бүрийн олон нийтийн ажлын оролцоо зэрэг мэдээллийг цуглуулав. Түүнчлэн, 
ангийнхаа гаргасан амжилтын биет ба биет бус баримтыг олж авав. 
Чингүүний баг  баримт бичиг боловсруулах программ дээр танилцуулга 
боловсруулсан боловч сонирхол татам болж чадсангүй. Иймд мэдээллийн 
технологийн багшаас асууж зөвлөгөө авахаар болов.

Зураг 2.3.1 Номингийн баг

Зураг 2.3.2 Чингүүний баг 

Бичвэрийн программ 
ашиглах уу?

Зургийн 
программ 

ашиглах уу?

Шинэ жилээр 
ахлах ангийнхны хийсэн 
танилцуулга их өвөрмөц 

болсон.

Багш нарын үзүүлэнгүүд 
гоё байдаг. Мэдээллийн 
технологийн багшаас 
асууя.

Зураг...? 

Ангийн 
уриа...?

Уралдаан 
тэмцээн? Зохиосон тэмцээн...?

Бидний амжилт...?

Ямар дугуйланд 
хэн хэн явдаг вэ?

Асуудал

Ойлгохуй
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Танилцуулга боловсруулах MS 
PowerPoint программ ашиглан мэдээллээ 
боловсруулна. Уг программ нь бичвэр, 
зураг, график, видео, дуу зэрэг объект 
бүхий танилцуулга бэлтгэн дэлгэцээр 
харуулдаг (Зураг 2.3.3).

Power Point программ

 

Танилцуулгыг илтгэл, үзүүлэн, презентаци, презентэйшн (presentation) гэж ярьдаг ч 
бид цаашид танилцуулга гэж ярьж хэвших болно. 

2.3.2 Танилцуулга бэлтгэх 

Чингүүний баг мэдээллийн технологийн багшаасаа асууж MS PowerPoint программ 
танилцуулга хийхэд тохиромжтой болохыг мэдэж авав. Номингийн багаас авсан 
мэдээллээр 2-3 слайд бүхий танилцуулга бэлтгэж дуусаад ангийнхандаа үзүүлэхээр 
болов. Чингүүний баг ажлаа эхэлжээ. Бүгдээрээ хамтдаа хийцгээе.

Зураг 2.3.3 Танилцуулга үүсгэх

Зураг 2.3.5 Танилцуулга үүсгэсэн байдал 

Зураг 2.3.4 Программын үндсэн цонх

Асуудал

Мэдэхүй

Анхаарахуй

Ажлын хуудас-слайд

Слайдыг 
жижгээр 
харуулна.

Танилцуулга нь слайдуудаас 
бүрдэнэ.

Слайд нь объектуудаас бүрддэг. 

Баримт бичиг боловсруулах 
программын [Text Box], [WordArt] 
командууд нь объекттой 
ажилладаг гэдгийг та нар мэднэ. 
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Гарчиг 
слайд

Үндсэн 
слайд

Аливаа танилцуулгыг хийхээс өмнө: 
1.	Тавигдсан зорилгын дагуу мэдээлэл цуглуулна.
2.	Цуглуулсан мэдээллээс хэрэгцээтэйгээ сонгон ямар хэлбэрээр илэрхийлэх 

зэргийг төлөвлөнө.
3.	Танилцуулгын агуулга, бүтцийн төлөвлөлт, зураглал хийнэ.
4.	Төлөвлөлтийн дагуу программаа ашиглан танилцуулга хийнэ.

Программ ашиглан мэдээлэл боловсруулах явцад анхны төлөвлөсөн загварыг 
программын боломжид нийцүүлэн өөрчилж болно. 

Дасгал 1. Бичвэр оруулах.
1.	Хүрээн дотор товшиж бичвэрийг бичнэ.
2.	Хүрээнээс өөр хэсэгт бичвэр оруулахдаа [Insert]→[Text Box] командыг сонгож 

бичвэрийг оруулна. Бичвэртэй ажиллах командууд [Home] цэсэд байрлана.

Дасгал 2. Шинэ слайд нэмэх.
[Home]→[New Slide] командын сонголтын товч  
дээр дарж, нээгдэх слайдын төрлүүдээс (Layout) 
сонгоно (Зураг 2.3.6).
Зөвхөн үндсэн слайд нэмэх тохиолдолд слайдыг 
жижгээр харуулсан хэсгийн шаардлагатай 
слайд дээр хулганын заагчийг байрлуулан Enter 
товчлуур, эсвэл хулганын баруун товчлуурыг дарж 
нээгдэх жагсаалтаас New команд сонгоно. Слайд 
нэмэх бүрд дугаартай гарч ирнэ.

Дасгал 3. Дэвсгэрийн өнгө, дизайн оруулах.
1.	Танилцуулгын загварыг өөрчлөхдөө [Design] цэсийг сонгоно (Зураг 2.3.7).
2.	Өөрийн сонирхсон загварыг сонгоно. 
3.	Бүх слайдыг ижил эсвэл өөр өөр загвартайгаар тохируулж болохыг туршиж үзнэ.

Дасгал 4. Танилцуулгыг тоглуулах. 

Зураг 2.3.6 Слайдын төрөл

Click to add title

Themes

Design

Ангийн зорилго байна.

Товч танилцуулга 

Ангийн уриа байна.

Гарчигтай байна. 

Номингийн баг танилцуулгын 
төлөвлөлт, зураглал хийх болов.

  Чингүүний багийн 
ажил

MS 
PowerPoint 

программ ашиглаж 
сурах

Ойлгохуй

Чадахуй

Зураг 2.3.7 Дэвсгэрийн өнгө, дизайны сонголт
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Ажлын хуудсыг дэлгэцээр харуулах 2 аргыг туршиж үзнэ (Зураг 2.3.8). 

Дасгал 5. Дэлгэц (слайд) солигдох хөдөлгөөн оруулах.
1.	Дэлгэц солигдох хөдөлгөөн оруулахдаа жижгээр харуулсан слайд дээр 

хулганын заагчаа байрлуулж, [Transitions]→[Transition to This Slide] бүлэг цэсийн 
талбараас сонгоно (Зураг 2.3.9).

2.	Танилцуулгаа бүтэн дэлгэцээр тоглуулж, слайдын хөдөлгөөний өөрчлөлтүүдийг 
харна.

3.	Слайд тус бүрээр болон бүх слайдад ижил хөдөлгөөн оруулах сонголтуудыг 
туршин үзнэ.

4.	Хөдөлгөөний хугацааг [Timing] цэсийг ашиглан тохируулна.

•	 Нэг слайдад хэт их бичвэр оруулахгүй байх;
•	 Үсгийн хэмжээ хангалттай том байх, хэт том эсвэл жижиг биш байх;
•	 Хэт олон үсгийн хэлбэр сонгохгүй байх;
•	 Олон өнгө ашиглахгүй байх;
•	 Дэвсгэрийн болон бичвэрийн өнгө нь ялгарч харагдаж байх.

1.	Дараах чадварын хүснэгтийг гүйцээнэ үү. 

2.	Багш компьютер, проектор ашиглан хичээл заахдаа танилцуулгын программ 
ашигладгийг та бүхэн мэдлээ. Биологийн хичээлийн “Ургамлын үржил, 

Зураг 2.3.8 Танилцуулга харуулах хэлбэрүүд

View Slide Show

Эдгээр командууд төлөвийн 
мөрд байрлана.

Бүтэн дэлгэцээр харуулж, 
тоглуулах хэлбэрүүд

Жагсаалт 
хэлбэр

Энгийн 
хэлбэр

?

Эзэмшсэн чадвар Төлөвлөлт 
хийх

2-3 слайд 
сонгох

Бичвэр 
оруулах

Слайд 
хөдөлгөх

Танилцуулга 
харуулах

Ашигласан 
командыг бичнэ үү.

[Home]→[New 
Slide]

Хэр зэрэг чаддаг 
болсон бэ? Маш сайн

Transition to This Side Timing

Transition

Туршиж үзээрэй!Зураг 2.3.9 Слайдад хөдөлгөөн оруулах

Анхаарахуй

Хэрэглэхүй
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	 амьдралын эргэлт” сэдвээр бичвэр мэдээлэлтэй 3-аас доошгүй слайд 	
бүхий үзүүлэн бэлтгэнэ үү. 

3.	”Мультимедиа гэж юу вэ?” сэдвээр интернэт болон бусад эх үүсвэрээс мэдээлэл 
цуглуулж, 5-аас дээш тооны слайдтай танилцуулга бэлтгэнэ үү. Багш болон 
найз нартаа танилцуулаарай.

2.3.3 Танилцуулга дахь төрөл бүрийн объект

Чингүүний багийн танилцуулга сайн болов. Номингийн багийн цуглуулсан олон 
сонирхолтой зураг, өргөмжлөл, зохион байгуулсан тэмцээн, оролцсон олимпиад 
уралдааны амжилтууд зэрэг мэдээллийг танилцуулгадаа нэмж оруулбал илүү 
тодорхой болох байлаа. Багш “Өмнө хийсэн танилцуулгаа цааш нь үргэлжлүүлэн 
цуглуулсан бүх мэдээллээ танилцуулгадаа оруулах боломж бий” гэж хэлэв. Үүнийг 
хэрхэн хийх вэ?. Бүгдээрээ хамтдаа хийцгээе.

Дасгал 1. Танилцуулгад зураг, бүдүүвч, хүснэгт оруулах.
Зургийг [Insert]→Picture], бүдүүвчийг [Insert]→[Smart Art], хүснэгтийг [Insert]→[Table] 
командаар тус тус сонгож оруулна. Баримт бичиг боловсруулах программын 
адил объектын өнгө, дизайн, үсгийн фонт зэргийг хэлбэржүүлж болно. 
Өөрсдийн цуглуулсан мэдээллийг зураг, бүдүүвч, хүснэгт хэлбэрээр илэрхийлэн 
танилцуулгадаа оруулаарай. 
Дасгал 2. Диаграмм байгуулах.

1.	Диаграмм байгуулахдаа [Insert]→[Chart] командыг сонгоно. 
2.	Диаграммын төрлөө төлөвлөсний дагуу сонгоно (Зураг 2.3.11). 
3.	Хүснэгт доторх бичвэр болон тоон өгөгдлийг өөрчилнө.

Зураг 2.3.10 Insert цэсийн командууд 

Төлөвлөлт Зураглал Боловсруулалт

Бүдүүвчийг яаж 
ашиглах вэ?

Судалгааг 
график эсвэл 
диаграммаар 
дүрслэх үү?

Тэмцээний 
амжилтыг 
хүснэгтээр 
дүрслэх үү?

Зургаа 
оруулна. MS PowerPoint 

программ дээр 
олон төрлийн 

мэдээлэл 
боловсруулж 

сурмаар байна. 

Insert Цэсийн командууд 
дүрс зургаар 
слайд дотор 
байрлах тул 

аль ч командыг 
ашиглаж болно.

Асуудал

Ойлгохуй

Чадахуй

Мэдэхүй
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Графикийн төрөл, өгөгдөл, 
загварыг өөрчилж болохыг 

[Chart Tools]→[Type], 
[Chart Tools]→[Data], 
[Chart Tools]→[Design],
[Chart Tools]→[Chart 
Layouts], 
[Chart Tools]→[Chart Styles] командуудыг сонгож, Зураг 2.3.12-ыг хийгээрэй.

1.	Дараах чадварын хүснэгтийг гүйцээнэ үү. 

2.	Биологийн хичээлийн “Ургамлын үржил, амьдралын эргэлт” сэдвээр хийсэн 
үзүүлэнгээ үргэлжлүүлэн 7-оос цөөнгүй тооны слайд бүхий зураг, хүснэгт, 
график, бүдүүвч ашигласан үзүүлэн бэлтгэнэ үү. 

3.	Газар зүйн сурах бичгийн аль нэг бүлгийг уншаад түүнд мэдээллийн ямар төрөл 
хэдэн удаа орсон байгааг тоолно уу. Үүнд: хүснэгт, бүдүүвч, график, зураг гэх 
мэт. Танилцуулгын программаа ашиглан нэг хичээлийн үзүүлэн бэлтгэнэ үү. 

Хүснэгтэн доторх 
утгыг өөрчилбөл үр дүн 

нь графикт тусна.

Олон өгөгдөлтэй бол 
хүснэгтийг нэмж болно.

Зураг 2.3.11 График байгуулах

Зураг 2.3.12 Графикийн төрлүүд

Эзэмшсэн 
чадвар

Мэдээллээ 
төрөлжүүлэн

цуглуулах
Слайдын 

төрөл сонгох
Зураг 

оруулах
Бүдүүвч 
зохион 

байгуулах
Хүснэгт 
үүсгэх

Диаграмм 
байгуулах

Ашигласан 
командаа 
бичнэ үү

[Home]→
[New Slide]

Хэр зэрэг 
чаддаг 
болсон бэ?

Маш сайн

Хэрэглэхүй
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2.3.4 Танилцуулга дахь объектод хөдөлгөөн оруулах

Номин ахдаа MS PowerPoint программ ашиглан танилцуулга бэлтгэсэн тухайгаа 
ярив. Ах нь “Зурагтын реклам, утсанд зориулсан программ, киноны танилцуулга 
зэрэг мэдээллийг хүмүүсийн сэтгэл хөдөлгөхөөр хөдөлгөөн, өнгө, дуу авиа оруулж, 
сонирхлыг татахаар хийгдсэн байдаг. Та нар ангийнхаа танилцуулгыг MS PowerPoint 
программыг ашиглан сонирхолтой дуу авиа, дүрс хөдөлгөөн хийж болно.“ гэж 
хэлэв. Номин багшаасаа объектод хөдөлгөөн хэрхэн оруулах талаар асууж, мэдээд 
багаараа туршин хийж эхлэв. Бүгдээрээ хамтдаа хийцгээе.

          

 5. Сайн танилцуулга бэлтгэхэд 
төлөвлөлт маш чухал юм байна.

8. Цуглуулсан мэдээллээ эхэлж дэвтэртээ 
боловсруулах хэрэгтэй юм байна.

4. Би сайн танилцуулга хийж чадаж байгаа. Командын 
сонголтууд чухал юм байна. 

10. Өөрийнхөө сэдэвт тохирсон дизайнаа 
сонгох нь чухал юм байна.

3. Сайн танилцуулга бэлтгэхийн 
тулд оновчтой мэдээлэл цуглуулах 

шаардлагатай юм байна.

1. Би хүнд тусалж чадна.

2. Би хүний хийж байгааг л харж хийж чадаж байна. 

6. Программын боломжууд их юм байна.

9. Өнгөний сонголтууд маш их юм.

7. Бид хамтран хийвэл чадна. 

11. Олон дахин давтаж, өөрчилж 
сайжруулаад байвал болох юм байна.

Томорч, жижгэрнэ.

Үг нь хөдөлж, 
урсдаг зар явна

Энд тэндгүй хөдөлж, 
эргэнэ.

Гэнэт гарч ирээд уусаж 
алга болно. Өнгө нь тодорч, 

бүдгэрнэ.

ДҮРС, ЗУРАГ, 
БИЧВЭР

Асуудал

Ойлгохуй

Зураг 2.3.13 Хөдөлгөөний төрөл

Ойлгохуй

Дараах дүгнэлтүүдийг уншаад хамгийн чухлаас нь дараалуулан байрлуулж 
бичээрэй. Тайлбарлан ярилцаарай.  
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Цуглуулсан мэдээллээ ашиглан MS PowerPoint программаар боловсруулан 
бэлтгэсэн танилцуулга нь мультимедиа бүтээл болно.

“Мультимедиа” гэдэг нь 2 буюу түүнээс дээш тооны мэдээллийн төрлүүдийг 
ашигласан орчин үеийн технологи юм. Бичвэр эх, дуу авиа, үргэлжилсэн зураг, 
хөдөлгөөнт дүрс, видео бичлэг болон харилцан үйлчлэлийн хөдөлгөөн нь 
мультимедиаг бүрдүүлдэг. Мультимедиа нь ихэвчлэн ямар нэгэн мэдээллийг 
компьютер болон төрөл бүрийн техник хэрэгслүүд, танилцуулгын программ 
ашиглан хүмүүст хүргэх үйл явц юм (эх сурвалж: argusan.files.wordpress.com).
Мультимедиаг сурагчдад зориулсан цахим сургалтын www.econtent.edu.mn веб 
сайтаас хичээлд хэрхэн ашигладгийг үзээрэй.

Дасгал 1. Объектод хөдөлгөөн оруулах.
1.	Өмнө бэлтгэсэн ангийн танилцуулгаа нээнэ.
2.	Слайд дахь хөдөлгөөн оруулах объектоо 

идэвхжүүлнэ (Зураг 2.3.14).
3.	[Animations] цэсийг нээж [Animation] болон 

[Advanced Animation] 2 бүлэг командын аль 
нэгийг сонгоно (Зураг 2.3.15).

4.	Объектын хөдөлгөөний командуудаас сонголт 
хийж, бичвэр, зураг зэрэг объектод хөдөлгөөн оруулаарай (Зураг 2.3.16, 2.3.17).

Бид слайдад хөдөлгөөн 
оруулж сурсан MS PowerPoint 

программын боломжуудыг 
цааш нь судалж үзэх хэрэгтэй юм 

байна. Зурагтын нэвтрүүлэг, кино шиг 
сонирхолтой хөдөлгөөн оруулж 

болох болов уу?
Дуу оруулахыг 8 дугаар 

ангидаа үзэх юм.

Зураг 2.3.14 Объект идэвхжүүлэх

Зураг 2.3.15 Хөдөлгөөн оруулах бүлэг команд

Зураг 2.3.16 Хөдөлгөөний командууд

[Animation] сонголт хийнэ. [Advanced Animation]

Animations

Animation Advanced Animation

Командууд нэртэй, өнгөөр ялгагдана. Сонголтоо хийнэ.

Чадахуй

Мэдэхүй
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1.	Объектод хөдөлгөөнийг оруулж байгааг харахын тулд [Animations]→[Advanced 
Animation]→[Animation Pane] команд сонгоно. Нээгдэх [Animation Pane] нэмэлт 
цонх нээгдэнэ. Уг цонхонд сонгосон хөдөлгөөний командууд дэс дараалалтай 
нэртэйгээ харагдана. Хөдөлгөөний дарааллыг сольж болно.

2.	Олон удаа давтан хийж, туршиж үзээрэй. Объектод нэг болон олон хөдөлгөөний 
командыг дараалуулан сонгож болно. Оновчтой хөдөлгөөн сонгохыг хичээгээрэй.

3.	Хөдөлгөөнөө оруулж дуусаад тоглуулж үзээрэй.

•	 Хөдөлгөөний командуудаа сайн мэддэг болох;
•	 Танилцуулгын агуулга, объектын онцлогт нийцүүлэн хөдөлгөөний зохиомжоо 

төлөвлөх;
•	 Хүмүүст ойлгомжтой, сонирхолтой байхаар оновчтой хөдөлгөөн оруулах. 

Танилцуулга нь сургууль, анги, өөрийн тухай танилцуулах, зургийн цомог, 
төсөл, багийн ажил, цахим ном, үлгэр зэргийг олон нийтэд хүргэхэд программ 
ашиглан үзүүлэх бүтээл болно. 

Илтгэл нь тодорхой сэдвээр судалгаа хийж үр дүнгээ танилцуулах бөгөөд 
MS PowerPoint программ ашиглан хүмүүст гол санаагаа дэлгэцээр үзүүлэх бүтээл 
болно. 

Үзүүлэн нь багш тайлбарлахад хэцүү тухайлбал физикийн хичээлийн 
биеийн хөдөлгөөн, химийн урвал, биологийн биеийн бүтэц, газар зүйн гараг 
эрхсийн хөдөлгөөн, геометрийн гурван хэмжээст биет зэргийг хөдөлгөөнтэйгээр 
үзүүлэх бүтээл болно.

1.	Танай багийнхан бэлтгэсэн танилцуулгадаа хөдөлгөөний зохиомжийг хийж 
сонирхолтой байхаар сайжруулан үзүүлж чадсан уу? Ангийнхандаа танилцуулан 
шүүн хэлэлцээрэй.

2.	Математикийн хичээлийн “Геометрийн дүрсүүд” сэдвээр хөдөлгөөний зохиомж 
бүхий үзүүлэн хийнэ үү. Тавигдах шаардлага:
a.	 Цэг, шулуун, хэрчим, гурвалжин, дөрвөн өнцөгт гэсэн 5 слайдтай.
b.	 Нэг слайд дээр дүрсийн тодорхойлолт ба зураг, тэмдэглэгээ нь дэс 
дарааллаар гарч ирэх хөдөлгөөний зохиомжтой байна. Жишээ нь: “Цэгийг 
латин том үсгээр тэмдэглэнэ.” гэсэн өгүүлбэрийг эхлээд цэг зурагдаж, дараа нь 
том үсэг нь хөдөлж гарч ирэх зохиомж хийнэ. 

3.	Гэр бүлийн аялал, тэмдэглэлт баяраар авхуулсан зургуудаар үг, өгүүлбэр 
оруулан хөдөлгөөнөөр зохиомжлон зургийн цомог хийгээд гэр бүлийнхэндээ 
үзүүлж, гэнэтийн бэлэг бариарай.

Объект хөдөлгөөн хийж гарч ирэх
Объектод онцлог хөдөлгөөн оруулах
Объект хөдөлгөөн хийж алга болох

Объект тодорхойлж өгсөн замаар хөдөлгөөн хийх
Зураг 2.3.17 Хөдөлгөөний командын төрөл

Мэдэхүй

Хэрэглэхүй

Анхаарахуй
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MS PowerPoint программаар танилцуулгыг хэрэгцээ шаардлагадаа нийцүүлэн 
төрөл бүрээр хэвлэх боломжтой. Танилцуулгаа хүмүүст толилуулах явцад дэлгэц 
рүүгээ байнга харахгүйн тулд өөртөө тохирсон байдлаар хэвлэж болно. Мөн 
танилцуулга, илтгэлээ хүмүүст хэвлэж өгөх шаардлага гардаг.

Дасгал 1. Танилцуулгыг хэвлэх
1.	Танилцуулгыг хэвлэхдээ [File]→[Print] командыг сонгоно (Зураг 2.3.18).
2.	Нээгдэх цонхонд хэвлэх хувийн тоо, принтерийн сонголт, хэвлэх төрөл, өнгийн 

тохиргоог хийнэ.
3.	Хэвлэх команд өгнө. 

1.	 Хэвлэх боломжуудыг судалж, бэлтгэсэн танилцуулгаа багшийн тавьсан 
шаардлагын дагуу хэвлээрэй. 

1.	Танилцуулгын программын тухай үгийн сүлжээг англиар нөхнө үү.
Босоогоор:

1.	Хөдөлгөөн тоглуулах
2.	Ажлын хуудас
3.	Гарчиг слайд

Бүгдийг нь хэвлээд 
үзэх үү?

Мэдээж хөдөлгөөн нь 
хэвлэгдэхгүй байх.

Өнгөтөөр хэвлэх үү?

Би нэг 
цаасан дээр 
олон слайд 

хэвлэсэн 
байхыг 
харсан.

Хэвлэх 
командыг хэрхэн 

ашиглах вэ?

Хэдэн хувь хэвлэх вэ?

Өнгөт эсвэл хараар 
хэвлэх тохиргоо

Хэрхэн хэвлэх вэ? 
-Бүх слайдыг 
-Тараах материал
-Шаталсан бүтэцтэй
-Тэмдэглэлтэй

Зураг 2.3.18 Хэвлэх командын тохиргоо

Чадахуй

Мэдэхүй

Хэрэглэхүй

Ойлгохуй

4.	Танилцуулга үзүүлэх
	      Хөндлөнгөөр:
5.	Хөдөлгөөн 

Өөрийгөө сориорой
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2.	Дараах бичвэр мэдээллийг уншаад гарчиг, бүдүүвч, хүснэгт, график, диаграмм 
хэлбэрээр илэрхийлнэ үү. Дэвтрээ слайд болгон хувааж, төлөвлөлт хийнэ үү.

3.	Танилцуулга бэлтгэхэд баримтлах дэс дарааллыг тоочин бичнэ үү.
4.	Танилцуулгыг тоглуулах, үзүүлэх, толилуулах гэсэн үйлдлийн ялгааг тайлбарлан 

бичнэ үү.
5.	Дараах хүснэгтийг бөглөөрэй.
Программын 

нэр
Программын үндсэн 

зориулалт
Ажлын 

талбарын нэр
Файлын 

төрөл
Төлөөлсөн 

дүрс
Paint

Бичвэр мэдээлэл 
боловсруулах

Slide
*.jpeg

6.	Танилцуулга боловсруулах программ ашиглах явцад мэдэж авсан командуудаас 
тавыг бичиж, тайлбарлана уу. 

7.	“Усаа гамтай хэрэглэе”, “Ус бидний амьдралд”, “Усны тухай товчхон” сэдвүүдийн 
аль нэгийг сонгон 6-аас цөөнгүй тооны слайд бүхий мультимедиа бүтээл хийнэ үү. 

8.	Та бүхэн энэхүү сэдвийг судалснаар ямар чадвартай болсон бэ? Дараах 
чадваруудаас өөрийн эзэмшиж чадсан 6 зүйлийг сонгож бичнэ үү. 

   Ус нь устөрөгч, хүчилтөрөгч хоёроос бүрддэг. Цэвэр ус нь “Өнгөгүй, үнэргүй, 
амтгүй” гэсэн тодорхойлолт байдаг. Дэлхий дээрх нийт усны 97.5% нь давстай, 
2.5% нь цэвэр ус юм. Монгол орны усны нөөцийн 70% нь гадаргын ус, 30% нь 
гүний ус эзэлдэг. Монгол орны байгалийн усны нөөц гол мөрөн 34.6 м3, нуур 
500.0 м3, мөстөл, мөсөн гол 62.9 м3, газар доорх ус 12.0 м3 байдаг. Бусад бодис 
хөлдөхдөө агшдаг бол ус ганцаараа тэлдэг. Ус гурван төлөвт хувирдаг хувилгаан 
чанартай, бусад бодис доошоо хүндийн хүчний дагуу зүтгэж байхад ус ан цав, 
ургамлын болон хөрсний гуурсан хоолойгоор дээшээ зүтгэдэг, дэлхийн бүх 
бодисыг уусгадаг болохоороо хорыг саармагжуулдаг, өөрөө амархан бохирддог 
гээд мянга түмэн нууцтай.    

Эх сурвалж:  http://www.news.mn/content/85264.shtml

1 2 3 4

5

•	 Өөртөө итгэлтэй;
•	 Бусдад тусалдаг;
•	 Нөхдийнхөө хийсэн 

зүйлийг үнэлдэг;
•	 Багаар ажиллах 

чадвартай;
•	 Эд зүйлд хайр гамтай.

ХАНДЛАГА

•	 Сайн төлөвлөсөн;
•	 Зохион байгуулсан;
•	 Өөрийн хийсэн зүйлдээ 

үнэлгээ дүгнэлт өгч 
сайжруулсан;

•	 Авьяас, чадвараа 
илрүүлсэн;

•	Үр дүн нь сайн.

УР ЧАДВАР

•	 Хийж байгаа зүйлдээ 
үнэхээр анхаарлаа 
төвлөрүүлсэн;

•	 Санаачилга гаргасан;
•	 Хийж байгаа зүйлээ 

ойлгож ухаарсан.

ИДЭВХ ЗҮТГЭЛ, 
ОРОЛДЛОГО
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2.4. ЦАХИМ ХАРИЛЦАА, ИНТЕРНЭТ ТЕХНОЛОГИ

Яагаад судалж байна вэ?
Мэдээлэл, харилцаа, холбооны технологи эрчимтэй хөгжиж буй өнөө үед хүн 
бүр цахим харилцааны технологиудыг мэддэг, ашигладаг, цахим орчинд аюулгүй 
ажиллах, цахим харилцаанд соёлтой оролцож чаддаг байх шаардлагатай. 

Сэдвийг судалснаар юу хийж сурах вэ?
Интернэтээс мэдээлэл, файл, программ татан авч ашиглах, цахим шуудан болон 
харилцан яриаг ашиглах, цахим харилцаанд соёлтой, зөв оролцож сурах болно. 
 

2.4.1 Цахим харилцаа, харилцааны технологиуд

Чингүүн гэрийнхнийхээ компьютер, интернэт, гар утас хэрхэн ашигладаг талаар 
бяцхан ажиглалт хийв. Аав нь гол төлөв цахим шуудан ашиглаж, интернэтээс 
мэдээ уншдаг. Ээж нь гадаадад байдаг найзтайгаа интернэтээр үе үе ярина. 
Эгч нь зөөврийн төхөөрөмжөөрөө фэйсбүүк ашиглана. Ах нь интернэт банкны 
байнгын үйлчлүүлэгч, гэрийн цахилгааны төлбөр зэргийг хийдэг. Бүгд гар утсаар 
ярьж, мессеж солилцоно. Орой хоолны цагаар бүгд утсаа оролдоно. Мэдээллийн 
технологи хөгжсөнөөр бидний өдөр тутмын харилцаанд ямар өөрчлөлт гарав? 
Цахим харилцаа гэж юу вэ?

Дасгал 1. Цахим ба нүүр тулсан харилцааг харьцуулан дүгнээрэй.

Харилцаа Онцлог Давуу тал Сөрөг тал

Ердийн харилцаа

Цахим харилцаа

Асуудал

Ойлгохуй

Чадахуй

•	 Цахим харилцаа нь ердийн харилцаанаас 
ялгаатай.

•	 Хүмүүс интернэт, суурин ба үүрэн холбоогоор 
дамжуулан бие биетэйгээ харилцдаг.

•	 Цахим харилцаа нь богино хугацаанд 
явагддаг, хүмүүсийг шуурхай харилцах 
боломжийг олгодог.

•	 Мэдээллийн технологи хөгжсөнөөр 
хүмүүсийн харилцаанд томоохон өөрчлөлт 
гарсан.

•	 Цахим харилцааны технологиудыг хэрэгцээ 
шаардлагадаа нийцүүлэн оновчтой сонгон 
зөв хэрэглэж хэвших хэрэгтэй.



МЭДЭЭЛЭЛ  БОЛОВСРУУЛАХ 
ТЕХНОЛОГИII  БҮЛЭГ

62

Дасгал 2. Гэр бүлийнхнийхээ гар утас, интернэт ашиглаж буй байдалд дүгнэлт өгч, 
дараах асуултаар хэлэлцүүлэг хийгээрэй. 

•	 Хамгийн их ашигладаг хэрэглээ юу вэ?
•	 Гэртээ байх хугацаандаа нэг хүн дунджаар хэдэн минут утсаар ярив?
•	 Гэр бүлээрээ цугларч ярилцсан хугацаа хэр их байв? Ямар сэдвээр ярилцав?
•	 Хэн хоолны цагаар гар утсаа хамгийн их ашиглаж байв?

Дасгал 3. Гар утас, интернэт танай гэр бүлийн харилцаанд өөрчлөлт оруулсан 
эсэхэд дүгнэлт хийж, шүүн хэлэлцээрэй. 

Цахим харилцаанд зөвхөн хүмүүс хоорондын харилцаа бус интернэт, үүрэн 
холбоогоор дамжуулан ашиглаж буй бүх нийтийн сүлжээ (WWW), нийгмийн сүлжээ, 
цахим шуудан, цахим яриа (текст, дуу, видео), аудио, видео хурал, хэлэлцүүлгийн 
бүлэг зэргийг авч үзнэ. 

Зураг 2.4.1. Цахим харилцаа

Цахим харилцаанд орохын тулд цахим харилцаа, түүний төрөл, онцлог, ашиглахад 
баримтлах зарчмыг мэддэг байх хэрэгтэй.

1.	 Интернэт дэх мэдээний доор өөрийн саналыг бичих үйлдэл цахим харилцаа 
мөн үү?

2.	 “Цахим харилцаа ба манай гэр бүл” сэдэвт эх бичээрэй.
3.	 Интернэтээс мэдээлэл хайж, ашиглах нь цахим харилцаа болох уу? 

Хариултаа тайлбарлана уу.
4.	 Номингийн ах өөрийн номынхоо хавтас дээр интернэтээс татаж авсан 

цэцэрлэгийн бяцхан хүүхдүүдийн зургийг оруулав. Энэ үйлдэл цахим 
харилцаатай холбоотой юу?

5.	 Номын санд нэг ширээнд зэрэгцэн суугаа Гэрлээ Номин 2 бие биетэйгээ гар 
утсаараа мессеж солилцоно. Энэ цахим харилцаа мөн үү?

6.	 Гар утасны нэгж шилжүүлэх үйлчилгээг тайлбарлана уу.
7.	 Хүмүүс гар утсаараа мөнгө шилжүүлж, ахуйн хэрэглээний төлбөрөө хийдэг. 

Энэ ямар харилцаа вэ? Энэ харилцаанд ямар талууд хэрхэн оролцож байна 
вэ? Хүн бүр гар утаснаасаа шууд төлбөр хийж болох уу.

Анхаарахуй

Мэдэхүй

Хэрэглэхүй

Мэдээлэл хамтран 
эзэмшилт

Цахим шуудан

Нийгмийн 
сүлжээ

Мэдээлэл хамтран 
хуваалцах

Мэдээлэл түгээх

Хамтын ажиллагаа

Суурин холбоо

Цахим яриа

Хэлэлцүүлэг

Видео хурал

Үүрэн холбоо
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2.4.2 Интернэтээс мэдээлэл татах 

1.	 Бага ангийн сурагчдын дунд “Хэн олон дуу мэдэх вэ” уралдаан зарлагджээ. 
Чингүүн дүүдээ туслахаар шийдэв. Интернэтээс дууны ном, эсвэл дууны 
программ хэрхэн татаж авах вэ?

2.	 Номин хэд хоногоор хөдөө явах болов. Багш веб сайт дээрх мэдээлэл 
ашиглах даалгавар өгсөн тул интернэтгүй газарт даалгавраа хэрхэн хийхээ 
мэдэхгүй байв. Интернэтгүй үед веб сайтыг үзэж болох уу? Ингэхэд веб 
сайтыг өөрийн компьютерт татаж авч болдог уу?

3.	 Эгч нь Монгол оронд ховордсон ургамлын тухай бичсэн номоо Чингүүнээр 
компьютерт шивүүлэв. Чингүүн хичээнгүйлэн бичсэн ч үг, үсгийн алдаа 
цөөнгүй байв. Үгийн алдаа шалгадаг программыг хаанаас олох вэ?

Дасгал 1. Веб хуудсыг хадгалах. 
1.	 Хадгалах веб сайтаа нээгээд [File]→[Save As…] команд сонгоно. 
2.	 Нээгдэх цонхонд хадгалах замаа зааж хадгална. 

Дасгал 2. Бид өмнөх ангид веб хуудаснаас бичвэр, зураг хадгалж сурсан. Завсрын 
буфер ашиглан веб сайтаас мэдээлэл хадгалах үйлдлийг сэргээн санаж, Зураг 2.4.2-ыг 
ашиглан тайлбарлаарай. 

Зураг 2.4.2. Завсрын буфер ашиглан интернэтээс мэдээлэл хадгалах

Асуудал

Ойлгохуй

Чадахуй

•	 Интернэтээс тоглоом, дуу хөгжим, текстэн 
ба хүснэгт, баримт бичиг, зураг, программ 
хангамж зэргийг компьютертоо хуулах буюу 
татаж авах боломжтой. 

•	 Интернэтээс аливаа мэдээлэл, программ 
хангамж татаж авахдаа үнэ төлбөргүй, эсвэл 
зохиогчийн зөвшөөрөлтэй эсэхийг шалгах 
хэрэгтэй. 

•	 Веб сайтаас хэрэгцээт мэдээллээс гадна веб 
сайтыг бүхэлд нь хадгалж болно. 

•	 Үгийн алдаа шалгагч программ нь бидний цаг 
хөдөлмөрийг хэмнэдэг.



МЭДЭЭЛЭЛ  БОЛОВСРУУЛАХ 
ТЕХНОЛОГИII  БҮЛЭГ

64

Дасгал 3. Монгол хэлний дүрмийн алдаа шалгагч программ татан авах. 

Дасгал 4. Google сангаас хүүхдийн дууны программ татаж авах.

Бидэнд интернэтээс зөвхөн мэдээлэл унших биш, хэрэгцээт бичвэр болон 
зурган мэдээлэл, файл, программ хангамжийг компьютертоо татан авч хадгалах 
шаардлага байнга гардаг. Интернэтээс файл болон зөвшөөрөгдсөн программ 
хангамж компьютертоо хуулж авах үйлдлийг татаж авах (download) гэж нэрлэдэг. 
Цаашид энэ үйлдлийг программ ба файл татаж авах гэж ярих болно. 

•	 Интернэтээс программ хангамж татан авахдаа үнэ төлбөртэй эсэх, нийтэд 
ашиглахыг зөвшөөрсөн эсэхийг анхаараарай. 

•	 Файлыг татан авах хурд, хугацаа нь тухайн файлын хэмжээ, сүлжээний хурд, 
компьютерын хүчин чадал зэргээс хамааран харилцан адилгүй байдаг. 

Анхаарахуй

Мэдэхүй
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•	 Татан авалтын хурдыг нэмэгдүүлдэг (гол төлөв 2-4 дахин) тусгай зориулалтын 
олон программ байдаг. 

1.	 Зөвшөөрөгдсөн, үнэ төлбөргүй программ хангамж бүхий монгол хэл дээрх 
веб сайтуудаас мэдээлэл зүйн болон бусад хичээлд ашиглаж болох программ 
байгаа эсэхийг судалж, татан авч багш ангийн хамт олонтойгоо хуваалцаарай. 

2.	 Компьютерынхоо аль нэг нэмэлт төхөөрөмжийн драйверын хамгийн сүүлийн 
хувилбарыг интернэтээс хайна уу.

3.	 Дуртай дууныхаа видео клип, бүжгийн хамтлагийнхаа видео бичлэгийг хайж 
олоод компьютер, гар утас, зөөврийн хөгжим тоглуулагч дээрээ хадгалаарай. 
Зарим видео бичлэгийг веб сайт дээр үзэхэд тасалдаж, уддаг шалтгааныг 
бусдаас асууж мэдээрэй.

4.	 Монгол дуу хөгжим, клип, программ хангамж бүхий 5-аас доошгүй тооны веб 
сайтыг хайж олоод өөрийн дуртай дуу, программаа татан авч компьютертоо 
хадгалаарай. Чиний хайж олсон веб сайтууд монгол дуу хөгжим, клип, 
программ хангамжуудыг зөвшөөрөлтэй тавьсан эсэхийг багш, анги хамт 
олонтойгоо хамт шүүн хэлэлцээрэй. Хэрвээ зөвшөөрөлгүй хууль бусаар буюу 
хулгайгаар тавьсан бол энэ нь зөв үйлдэл үү? 

5.	 Танай ангийнхан цэцэрлэг, нэгдүгээр ангийн дүү нартаа зориулан буддаг зураг 
бүхий ном хийж бэлэглэхээр болжээ. Өөрсдөө зураг зурснаас интернэтээс 
буддаг зураг бүхий ном, файл, зургуудыг татан авч хийх нь хялбар. Иймд 
хэрэгцээт зургаа татан авч өмнөх ангиудад эзэмшсэн мэдлэгээ ашиглан 
“Миний дуртай үлгэрийн баатрууд” нэртэй буддаг ном болгон хэвлээд дүү 
нартаа бэлэглээрэй. Баримт бичиг болон зураг боловсруулах программ 
ашиглан зургуудынхаа доор баатруудын нэрийг заавал бичээрэй.

2.4.3 Цахим шуудан, түүний хэрэглээ

Чингүүн зуныхаа амралтаар зусланд амарч, олон сайхан анд нөхөдтэй болов. 
Хүүхдүүд цахим шуудангийн хаягаа солилцов. Гэвч Чингүүн өмнө нь цахим шуудан 
ашиглаж байгаагүй тул түүнд хаяг байсангүй. Хүн бүр цахим шуудангийн хаягтай 
байх ёстой юу? 

Асуудал

Хэрэглэхүй

Зураг 2.4.3. Файл, программ татаж авах



МЭДЭЭЛЭЛ  БОЛОВСРУУЛАХ 
ТЕХНОЛОГИII  БҮЛЭГ

66

•	 Цахим шуудан бол орчин үеийн харилцааны хамгийн түгээмэл 
хэрэгсэл. 

•	 Цахим шуудангаар дамжуулан хүмүүс өөр хоорондоо 
харилцахаас гадна баримт бичиг, зураг зэрэг мэдээллийг 
солилцож болдог. 

Дасгал 1. Цахим шуудангийн хаяг нээх.

Ойлгохуй

Чадахуй

Дасгал 2. Захиа бичих.
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Дасгал 3. Захианд хариу захиа бичих.
Ирсэн захианд хариулах буюу хариу захиа бичих үйлдлийг Reply хийх гэдэг. 

1.	 Захиагаа нээж, Reply хэрэглүүр дээр дарна (Зураг 2.4.4).
2.	 Захиа ирүүлсэн хүний хаяг То талбарт байрлаж, захианы агуулгын өмнө Re: 

гэж бичигдсэн (энэ нь хариу захиа гэсэн утгыг илэрхийлдэг) байна. Хуучин 
захианы өмнө, эсвэл төгсгөлд нь хариугаа бичнэ. 

3.	 Send товч дээр дарна. 

Зураг 2.4.4. Захианд хариу бичих, дамжуулах

Дасгал 4. Захиа дамжуулах.
Ирсэн захиаг тэр чигт нь, эсвэл дээр нь нэмж захиа бичээд бусдад дамжуулж 
болно. Энэ үйлдлийг Forward хийх гэдэг. Захиаг агуулга, зорилгоос нь хамааруулан 
нэг буюу хэд хэдэн хүнд дамжуулж болно. 

1.	 Дамжуулах захиагаа нээж, Forward хэрэглүүр дээр дарна (Зураг 2.4.4).
2.	 Захианы агуулгын өмнө Fwd: гэж бичигдсэн (энэ нь дамжуулагдсан захиа 

гэсэн утгыг илэрхийлдэг) байх бөгөөд захианы мөр тус бүрийн өмнө > 
тэмдэг байрлана. То болон Сс, Всс талбаруудад дамжуулах хүний хаягийг 
оруулна. 

3.	 Шаардлагатай бол дамжуулах захианы өмнө, эсвэл төгсгөлд өөрийн захиаг 
бичиж болно. 

4.	 Send товч дээр дарна. 

Захиа солилцож буй хүмүүсийн харилцаанаас хамааран захиа нь хувийн болон 
ажил хэргийн шинжтэй байдаг. Хувийн захиа гэдэг нь аав ээж, ах эгч, найзууд, 
үе тэнгийнхэнтэй солилцож буй энгийн захиа юм. Ийм төрлийн захианд ёс зүйн 
үүднээс заавал мөрдөх хатуу шаардлага байдаггүй. Тэгвэл ажил хэргийн чанартай 
захианы хувьд заавал мөрдөх шаардлагатай ёс зүйн хэм хэмжээ бий. 

Мэдэхүй
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•	 Цахим шууданг хүмүүс гол төлөв “электрон шуудан”, эсвэл “э-мэйл” гэж 
нэрлэдэг. Сурагч та бүхэн “цахим шуудан” гэж хэлж, хэрэглэж заншаарай. 

•	 Ердийн шууданд хаягаа товчлох буюу үг үсгийн алдаатай бичсэн байхад 
эзэндээ очдог бол цахим захидлын хувьд ердөө л ганцхан үсэг, тэмдэгт, 
цэгийг буруу бичсэн тохиолдолд захиа эзэндээ хүрэхгүй.

•	 Шуудангийн хаяг, нэвтрэх нууц үгээ мартчихвал захиагаа шалгах боломжгүй.
•	 Илгээх товчийг дарахаасаа өмнө илгээх хаяг, бичсэн захиагаа заавал 

нягталж байгаарай.
•	 MNS 5217:2003 стандартын дагуу зөв галиглан бичиж хэвших хэрэгтэй.

1. Доорх текстийг уншаад манай түүхэнд шуудан, цахим шуудангийн гүйцэтгэж 
ирсэн үүргийг хэлэлцэж, тайлбарлана уу. 

Эртний нүүдэлчин Монголын харилцаа холбооны гол хэрэглүүр нь морьт 
элч, галын дохио, дарцаг, утаа зэрэг зүйлс байсан. Нийтийн тооллын 
өмнөх III зууны сүүлч, II зууны эхнээс Хүннү Улсад “Оуто ван” буюу өртөө 
ван хэмээх албан тушаал байжээ. Монголын өртөө дэлхийн шуудангийн 
түүхэнд анхны өртөөчилсөн шуудан байсан бөгөөд орчин цагийн 
харилцаа холбооны үүсэл болсон. 1228-1241 онуудад Өгэдэй хаан харилцаа 
холбооны өвөг эцэг болох морин өртөөг үүсгэж анхны тив хоорондын 
шуудан холбоог байгуулжээ. Тэрээр 1232-1233 онуудад өртөө замыг 
зөвхөн Монгол нутагт төдийгүй Эзэнт гүрний уудам нутаг, ялангуяа 
Хятад нутагт олныг байгуулжээ. 

2.	Ямар учраас цахим шуудан ашиглахад ёс зүйн хэм хэмжээг мөрдөх хэрэгтэй 
байдаг вэ? 

3.	Ямар тохиолдолд ижил агуулгатай захиаг олон хүнд зэрэг илгээж болох вэ? Бас 
ямар тохиолдолд болохгүй вэ?

4.	Сс, Всс талбарыг ямар тохиолдолд ашиглах, эдгээр нь хоорондоо ямар ялгаатайг 
судалж мэдээрэй. 

5.	Доорх хүснэгтэд ердийн болон цахим захидлын онцлог, ялгааг тоочин бичээрэй.
Ердийн захидал Цахим захидал

Ижил тал
Ялгаа
Онцлог

• Чингисийн их гүрэнд өргөн уудам газар нутгийг нэгтгэн холбодог байсан шуудан 
өртөөг өнөөгийн цахим шуудангийн төдийгүй харилцаа холбооны сүлжээний 
анхдагч гэж үздэг. 
• Цахим шуудангийн @ (эть гэж дуудна) тэмдгийг бүр XVI зуунд хэрэглэж байжээ. 

Тэр үед @ тэмдгийг амфор хэмээн нэрлэж, жинг хэмжих нэгж болгон 
хэрэглэдэг байв. Англичууд энэ тэмдгийг “эть”, грекүүд “сто”, арабчууд 
“фи”, япончууд “йтто мааку”, индонезчууд “ух” гэх мэтээр нэрлэдэг.
• 1289 онд Монголын Илахан Арагун хаан 1289 онд 1.8 метр, Өлзийт хаан 
1305 онд 3 метр урт захидлыг Францын Гоо Филипп ванд илгээж байжээ.

Анхаарахуй

Хэрэглэхүй
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6.	 Зөв галиглан бичихийн ач холбогдол юу вэ? Өөрийнхөө утсаар ирсэн 
мессежийг стандартын дагуу бичигдсэн эсэхийг шалгаарай. Ямар үсгүүдийг 
буруу бичсэн байна вэ? 

2.4.4 Цахим харилцан яриа

Номингийн эгч гадаадад суралцахаар явав. Эгч нь гэрийнхэнтэйгээ интернэтээр 
өдөр бүр үнэ төлбөргүй ярина. Ээж аав нь үүнийгээ “чаатална” гэж ярина. Номин 
ээжийнхээ хаягаас эгчтэйгээ ярьдаг байв. Номин нэг өдөр эгчтэйгээ яаралтай 
холбогдох шаардлага гарахад ээжийнхээ цахим хаягийн нууц үгийг мэдэхгүй тул 
холбогдож чадсангүй. Цахим шуудангийн хаягаар интернэт яриа хийж болох уу? 

 
•	 Хүмүүстэй шуурхай харилцахын тулд цахим шуудангаас гадна 

цахим яриа ашигладаг. 
•	 Цахим яриагаар дамжуулан хүмүүс өөр хоорондоо 

харилцахаас гадна баримт бичиг, зураг зэрэг мэдээллийг 
солилцож болдог. 

Дасгал 1. Өмнөх хичээлээр нээсэн @yahoo.com хаягаараа уг үйлчилгээг ашиглан 
өөр хоорондоо интернэт яриа хийх (Компьютерт Yahoo Messenger программ 
суулгагдсан байна).

1.	 Yahoo Messenger программ нээнэ. 
2.	 Yahoo ID талбарт цахим шуудангийн хаяг, Password талбарт нууц үгээ 

оруулаад Sign In товч дарна.
3.	 Цахим яриа хийхийн тулд программдаа найзуудаа бүртгэх хэрэгтэй. Үүний 

тулд [Contacts]→[Add Contact] командаар нээгдэх цонхонд нэмэх хаягаа 
оруулан Add товчийг дарна. 

4.	 Яриа хийх найзаа сонгоод нээгдэх цонхонд текстээ бичнэ. 

 
Интернэтээр дамжуулан тусгай программын тусламжтайгаар өөр хоорондоо 
холбогдон харилцан ярилцах үйлчилгээг интернэт яриа гэдэг. Интернэт яриагаар 
зөвхөн өөр хоорондоо харилцах бус, зураг, баримт бичиг солилцох боломжтой. 

 
Зураг 2.4.5. Цахим ярианы төрлүүд

Асуудал

Ойлгохуй

Чадахуй

Мэдэхүй

Интернэт ярианы хэлбэр

Бичвэр яриа

Утасны яриа

Видео яриа
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Өөр улсад байгаа хүнтэй ярихад цагийн зөрүү гарч болох учраас хугацаагаа 
товлохдоо үүнийг урьдчилан тооцоорой.

1.	 Интернэтээр нэгээс олон тооны хүнтэй нэгэн зэрэг ярилцаж болох уу?
2.	 Интернэт ярианы үед түгээмэл хэрэглэгддэг смайлуудыг дэвтэртээ нэмж 

тэмдэглээрэй. 
3.	 Yahoo Messenger программд бүх найзынхаа хаягийг бүртгэж, “Ангийнхан”, 

“Найзууд”, “Гэрийнхэн” бүлэг нээн үүсгэсэн хаягаа ангилж оруулаарай. 
4.	 Yahoo Messenger программаар дуут яриа, веб камер ашиглан дүрсээ харж 

ярилцаж үзээрэй.
5.	 Yahoo Messenger программаас өөр интернэт яриа хийдэг программын 

талаар асууж мэдээрэй.

2.4.5 Цахим харилцааны ёс зүй

1.	 Номинд дүүгээс нь “Nadad usnii tukhai medeelel olood uguuch” гэсэн мессеж 
ирэв. Номин интернэтээс усны тухай тоо баримт, мэдээлэл олж, хэвлэж 
бэлтгэв. Гэтэл дүүд нь “усны” биш “үсний” тухай мэдээлэл хэрэгтэй байжээ. 
Номин яагаад буруу ойлгов? 

2.	 Номинд “Аз жаргалыг хүсвэл энэ захиаг олон хүнд тараа” гэсэн захиа цахим 
шуудангаар ирэв. Уг захиаг Номин мэддэг бүх хүнийхээ цахим шуудангаар 
илгээв. Гэвч уг захиа нь вирустэй захиа байжээ. Цахим шуудангаар 
харилцахад юуг анхаарах вэ? Спам гэж юу вэ?

3.	 Чингүүн цахим яриа ашиглаж эхэлснээс хойш “Boko45” гэдэг нэртэй найзтай 
болов. Тэрээр интернэт найзтайгаа өдөр бүр харилцаж, өөрийнхөө тухай 
ярьж, тэр ч бүү хэл зарим хөгжилтэй зургаа ч үзүүлэв. Нэгэн өдөр сургуулийн 
хананд шоглосон шүлэг бүхий түүний зургийг наасан байв. Интернэтийн 
дотны найз нь ахлах ангийн сурагч Б болохыг, Б түүний итгэж ярьсан бүхнийг 
бусдад шоолон ярьдаг байсныг ойлгов. Чингүүн яагаад ийм байдалд оров?

Асуудал

Анхаарахуй

Ойлгохуй

Хэрэглэхүй

•	 Цахим харилцаанд зөв галиглан бичиж 
хэвших ёстой. Эс бөгөөс буруу ойлголцох 
магадлалтай.

•	 Цахим шуудангаар танихгүй хүнээс ирсэн 
захиаг бусдад дамжуулж болохгүй. Цахим 
шуудангаар спам гэгдэх зар сурталчилгааны 
болон вирустэй захиа олноор ирдэг.

•	 Интернэтээр хэзээ ч танихгүй хүнтэй хамаагүй 
харилцаж болохгүй. Хувийн мэдээллээ 
хамаагүй өгч болохгүй. Интернэтийн найзын 
чинь ард ямар ч хүн байж болно.
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Дасгал 1. Цахим шуудан, гар утсаар зурвас бичихдээ зөв галиглан бичих 
Гар утсандаа байгаа зурвасуудын зөв галиглан бичсэн эсэхийг нэг бүрчлэн шалгаад 
Монгол хэлний кирилл бичгийн үсгийг романчилах MNS 5217:2003 стандартын 
дагуу залруулж дэвтэртээ бичээрэй. Ямар үсгийг гол төлөв буруу бичсэн байна вэ? 
Буруу бичдэг үсгүүдээ цээжлээрэй. 

Цахим шуудан, цахим яриаг ашиглахад цахим харилцааны ёс зүйн наад захын 
дүрмийг мэддэг, даган мөрддөг байх хэрэгтэй. Ингэснээр цахим орчинд өөрийгөө 
зөв илэрхийлж, хүмүүстэй соёлтой, зөв харилцах чадвартай болно. Зөв харилцахын 
тулд Монгол хэлний кирилл бичгийн үсгийг романчилах MNS 5217:2003 стандартыг 
мөрддөг байх хэрэгтэй. Хүмүүс энэ стандартыг мэддэггүй, анхнаасаа зөв галиглаж 
сураагүйн улмаас буруу бичдэг. Иймээс сурагч та бүхэн одооноос гар утаснаасаа 
мессеж илгээхээсээ эхлэн монгол хэлний кирилл бичгийн үсгийг зөв галиглан бичиж 
сурах шаардлагатай. Зөв галиглаж бичээгүйгээс бичвэрийн утга санаа алдагддаг. 

Цахим шуудан солилцоход 
баримтлах зарчмууд

 
•	 Алдаагүй, зөв, эелдэг, соёлтой үгээр бичих;
•	 Бүдүүлэг, ёс зүйд үл нийцэх үг хэрэглэхгүй байх;
•	 Хэт том хэмжээний файл хавсарган илгээхгүй байх;
•	 Захианы агуулга хэсэгт захианы товч утгыг заавал бичих;
•	 Санаагаа товч бөгөөд тодорхой илэрхийлж, хэт урт, нуршаа бичихгүй 

байх;
•	 Хүлээн авсан захиагаа бусдад дамжуулахдаа захианы үндсэн 

агуулгыг өөрчлөхгүй байх, шаардлагатай гэж үзвэл тухайн захианы 
өмнө, эсвэл хойно нь өөрийн захиаг бичих;

•	 Хаяг нь нэг хүнийх мэт харагдавч цаанаа олон хүний хаягийг 
агуулсан бүхэл бүтэн сүлжээний хаяг байж болох талтай тул түүнийг 
бичихдээ маш анхааралтай хандаж, хэнд илгээж буйгаа мэдэж байх;

•	 Нэг захиаг олон хүнд тараахдаа болгоомжтой байх. “Энэ захиаг 
заавал тэдэн хүнд тараа” гэх мэт шаардлага тавьсан захиа (ийм 
төрлийн захиаг спам гэж нэрлэх нь бий) олноор ирдэг. Ийм захиаг 
бусдад дамжуулах, олон хүнд тараах хэрэггүй; 

•	 Цагийн бүсээр ялгаатай өөр улсад амьдарч байгаа хүнд яаралтай 
хариу хүссэн захиаг илгээсэн тохиолдолд тухайн хүн унтаж байж 
магадгүй. Захиа очоогүй, эсвэл анхаарч үзсэнгүй гэж бодохоосоо 
өмнө өглөө босоод шуудангаа шалгах хугацаа, боломж өгөөрэй;

•	 Монгол хэлний кирилл бичгийн үсгийг зөв галиглан бичиж сурах 
шаардлагатай. Зөв галиглаж бичээгүйгээс бичвэрийн утга санаа 
алдагдах магадлалтай;

•	 Захианы агуулгад тааруулан :-) инээмсэглэх, :-( гомдох зэрэг “смайл” 
ашиглах. 

Чадахуй

Мэдэхүй
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Гадаад хүнтэй харилцах тохиолдолд бид соёл, зан заншил, ахуй амьдралын хувьд 
(огноо бичих хэлбэр, хэмжилтийн хэмжүүр, хэлц үг гэх мэт) ялгаатай байдгийг 
санаарай. 

1.	 Гар утасны мессеж, цахим захиагаа стандартын дагуу бичигдсэн эсэхийг 
шалгаж, үр дүнд нь дүн шинжилгээ хийнэ үү. Буруу бичдэг үсгээ цээжилж, 
зөв бичиж сураарай. 

2.	 Интернэтээс бусдын тусламжтайгаар үнэ төлбөргүй вирусний эсрэг 
программуудыг судалж, компьютертоо татан авч ашиглаарай.

3.	 Дараах хүснэгтийг нөхөж бичээд шүүн хэлэлцээрэй.

Цахим харилцаа Эерэг тал, яагаад? Сөрөг тал, яагаад?

Цахим шуудан ашиглах
Цахим яриа хийх
Интернэтээс ном унших
Интернэтээр аялах
Утсаар ярих
Утсаар мессеж бичих

Өөрийгөө сориорой
1.	 Багшийн өгсөн цахим захианы бичилтэд дүн шинжилгээ хийж, сул ба давуу 

талуудыг нэрлэж, тайлбарлаарай.
2.	 Дараах үгнүүдийг галиглан бичнэ үү: ерөөл, ёотон, хүйтэн, сургууль, ёроол, 

Юндэн, юуны, гоёл, видео, кино театр, өргөн, үер, үеэр, цэцэгс, яргай, 
хангай, говь, юүдэн, өртөө, Хасар, Хэнтий, Чойр.

3.	 Yahoo Messenger программ ашиглан интернэт яриа хийж туршаарай
4.	 Интернэт ярианы үеэр баримт бичиг солилцох үйлдлийг хийж туршаарай
5.	 Татан авалтын хурдыг нэмэгдүүлдэг программаар том хэмжээтэй файлыг 

татан авч туршиж үзээрэй. 
6.	 Интернэтээс буддаг ном, зураг хайж олоорой. Хайж олсон зураг, номоо 

хэвлэж үдээд бяцхан дүүдээ бэлэглээрэй. Буддаг зураг болон ном нь 
зохиогчийн эрхийн зөрчилгүй байх ёстойг анхаараарай.

Анхаарахуй

Яриа нь нөгөө хүнд саад болох үйлдлийн нэг тул тохиромжтой 
цагт л ашиглаарай. 

Яриагаа дуусгахаас өмнө салах ёсны үг хэлээд, харилцаж буй 
хүнээсээ салах ёсны үг ирэх хүртэл хүлээж байгаад дуусгаарай.

Хөндлөнгийн танихгүй хүнтэй хэзээ ч бүү ярилцаарай.

Интернэт ярианы үйлчилгээг ашиглан зураг, баримт бичиг солилцох 
тохиолдолд солилцох файлын хэмжээ бага байх нь чухал.

Интернэт ярианд баримтлах зарчмууд

Хэрэглэхүй

Интернэт ярианы программыг ашиглахдаа үнэ төлбөр, зохиогчийн 
эрхийн зөрчилгүй эсэхийг шалгаарай.


